 <!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /> <meta charset="utf-8" /> <meta name="viewport" content="width=device-width, initial-scale=1"> <link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css"> <title>
	Week&#39;s Most Read: Designs for American Eagles
</title> <link href="/ResourcePackages/Bootstrap/assets/dist/css/styles.min.css" rel="stylesheet" type="text/css" /><link href="/ResourcePackages/Bootstrap/assets/dist/css/quantum-style.min.css" rel="stylesheet" type="text/css" /><link href="/Sitefinity/WebsiteTemplates/Quantum/App_Themes/Quantum/custom.min.css" rel="stylesheet" type="text/css" /> <style>
            .no-js #loader {
                display: none;
            }

            .js #loader {
                display: block;
                position: absolute;
                left: 100px;
                top: 0;
            }

            .se-pre-con {
                display: none;
                position: fixed;
                left: 0px;
                top: 0px;
                width: 100%;
                height: 100%;
                z-index: 9999;
                opacity: .5;
                background: url(/clientlibs/images/ajax-loader-white.gif) center no-repeat #000000;
            }
        </style> <script type="text/javascript">var sf_appPath='/';</script><meta property="og:title" content="Week&#39;s Most Read: Designs for American Eagles" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.coinworld.com/news/us-coins/week-s-most-read-designs-for-american-eagles" /><meta property="og:image" content="https://www.coinworld.com/images/default-source/news/2021-silver-american-eagle-lead.jpg?sfvrsn=9bdfc1d1_0" /><meta property="og:site_name" content="CoinWorld" /><meta property="og:title" content="Week&#39;s Most Read: Designs for American Eagles" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.coinworld.com/news/us-coins/week-s-most-read-designs-for-american-eagles" /><meta property="og:image" content="https://www.coinworld.com/images/default-source/news/2021-silver-american-eagle-lead.jpg?sfvrsn=9bdfc1d1_0" /><meta property="og:site_name" content="CoinWorld" /><meta name="Generator" content="Sitefinity 10.2.6600.0 PE" /><link rel="canonical" href="https://www.coinworld.com/news/us-coins/week-s-most-read-designs-for-american-eagles" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><script type="text/javascript">
	(function() {var _rdDeviceWidth = (window.innerWidth > 0) ? window.innerWidth : screen.width;var _rdDeviceHeight = (window.innerHeight > 0) ? window.innerHeight : screen.height;var _rdOrientation = (window.width > window.height) ? 'landscape' : 'portrait';})();
</script></head> <body class="container-fluid main-body" style="font-size: 1.2em;"> <div class="se-pre-con"></div> <script src="/ScriptResource.axd?d=rxj7Jd2_E4_ksgCMgUGlHEjjTkNzErOxaRGZWiD0nuzO-4qjyitPNP4RzBeRbTyv-94uLabrnkDI4Hh1wMQejRe-3fZDujFlGLllXQEhvakXPoot-53xaV1sr4ozZ8GhoTRszPIS1Dm5RoaohsIgjGB0b4PlKz-M0hednmSI0TvEs1oTxjFu652sYDhuNa1m8F61m9mmDihKYUwoAsJTVQ2&amp;t=ffffffffffa9331c" type="text/javascript"></script><script src="/ScriptResource.axd?d=4ZktGuRqo7-mX6ahhr_jLWXS6yKD3lKwgRANKLwuIRFHQoQCrp4IFuhecnLF1ne7glblirlE9J-8wMmCR3XSyZch_ukot7WbpHcktS8VSIzMe0awiyVdpkVCwbcAa9rk6U5IEN0lN1AEEt1RacJiVoWSPdAD45NJcMtjI5ncO7F25yP01NqJbvDAcG0hMTkd8_wL421wdiDy6JUBIfKFhA2&amp;t=ffffffffffa9331c" type="text/javascript"></script><script src="/ScriptResource.axd?d=m6_wCP4mC6ObglvGkZSd8hg9zHj0IRITJptZAVwEKKB9jMKlPUYL6jJVGMZpgqk-TxKtgJq06Fz7ywXbE1G8Ko4EKKRDAZ7NzlR_pYQgGbFNm0y3nPpf4y32ng_wYuj5Lyotubpggcnk7QsNQwdC7GZxD5p8Goz7GXlL1KeoRu8e5Ftjftjv8bcbsz3VkWEqI8tNVnMe42H1OldqeljzQg2&amp;t=ffffffffffa9331c" type="text/javascript"></script> <script type="text/javascript">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
            var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node = document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script> <script>
        googletag.cmd.push(function () {
googletag.defineSlot('/39059443/Coin_CoinWorld_300x250_exp', [300, 250], 'Coin_CoinWorld_300x250_exp').addService(googletag.pubads()).setTargeting("position", "a");
googletag.defineSlot('/39059443/Coin_CoinWorld_300x600', [300, 600], 'Coin_CoinWorld_300x600').addService(googletag.pubads()).setTargeting("position", "a");
googletag.defineSlot('/39059443/Coin_CoinWorld_300x250', [300, 250], 'Coin_CoinWorld_300x250').addService(googletag.pubads()).setTargeting("position", "a");
googletag.defineSlot('/39059443/Coin_CoinWorld_728x90', [728, 90], 'Coin_CoinWorld_728x90').addService(googletag.pubads()).setTargeting("position", "a");
googletag.defineSlot('/39059443/Coin_CoinWorld_640x480_interrupt', [640, 480], 'Coin_CoinWorld_640x480_interrupt').addService(googletag.pubads()).setTargeting("position", "a");

googletag.pubads().setTargeting('coinarttype', ['us-coins']);
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script> <div class="sfPublicWrapper" id="PublicWrapper"> <header> 
<div class="row" data-sf-element="Row">
    <div id="header_TD78F3F4A003_Col00" class="sf_colsIn col-md-12" data-sf-element="Column 1" data-placeholder-label="Column 1"><div class="row" data-sf-element="Row">
    <div id="header_TD78F3F4A025_Col00" class="sf_colsIn col-md-7 col-xs-12" data-sf-element="Column 1" data-placeholder-label="Column 1">
<div >
    <div ><a class="logo" href="/"><img alt="nav-colorbars" data-displaymode="Original" src="/images/default-source/icons/nav-colorbars.jpg?sfvrsn=a9937d1_0" title="nav-colorbars" /><img alt="logo-desktop" src="/images/default-source/icons/logo-desktop.png?sfvrsn=2d9123d1_4" title="logo-desktop" /></a></div>    

</div>
    </div>
    <div id="header_TD78F3F4A025_Col01" class="sf_colsIn col-md-5 col-xs-12 header_group" data-sf-element="Column 2" data-placeholder-label="Column 2"><div class="row" data-sf-element="Row">
    <div id="header_TD78F3F4A028_Col00" class="sf_colsIn col-md-4" data-sf-element="Column 1" data-placeholder-label="Login">
    </div>
    <div id="header_TD78F3F4A028_Col01" class="sf_colsIn col-md-8" data-sf-element="Column 2" data-placeholder-label="Search">


<div class="searchBoxCustom form-inline">
    <div class="form-group">
        <input type="search" title="Search input" placeholder="Search for CoinWorld News" id="1eedf32c-37db-418e-9799-38ee2994477a" class="form-control" value=""/>
    </div>
    <button type="button" class="btn btn-primary" id="b67ee952-ba13-454f-b971-90db23e97f6a">Search</button>
	
	<input type="hidden" data-sf-role="resultsUrl" value="/search-results" />
    <input type="hidden" data-sf-role="indexCatalogue" value="site-index" />
    <input type="hidden" data-sf-role="wordsMode" value="AllWords" />
    <input type="hidden" data-sf-role="disableSuggestions" value='false' />
    <input type="hidden" data-sf-role="minSuggestionLength" value="3" />
    <input type="hidden" data-sf-role="suggestionFields" value="Title,Content" />
    <input type="hidden" data-sf-role="language" />
    <input type="hidden" data-sf-role="suggestionsRoute" value="/restapi/search/suggestions" />
    <input type="hidden" data-sf-role="searchTextBoxId" value='#1eedf32c-37db-418e-9799-38ee2994477a' />
    <input type="hidden" data-sf-role="searchButtonId" value='#b67ee952-ba13-454f-b971-90db23e97f6a' />
</div>







    </div>
</div>
<div class="row" data-sf-element="Row">
    <div id="header_TD78F3F4A031_Col00" class="sf_colsIn col-md-12" data-sf-element="Column 1" data-placeholder-label="Column 1">
<div id="amos-acc-nav" class="searchBoxBelowLinks"> 
<a id='my-acc' href='/user-profile/login'>My Account</a> /
<a href='http://digital.olivesoftware.com/Olive/ODN/CoinWorld'>Digital Edition / </a>
<a id='sgn-out' href='/user-profile/account/signout' style='display:none'>Sign Out / </a>
<a href="/contact-us/advertising.html">Advertising</a> / 
<a href="https://directory.coinworld.com/" target="_blank">Dealer Directory</a> / 
<a href="/contact-us/editorialStaff.html">Contact Us</a> / 
<a href="/contact-us/subscribe.html">Magazine Subscription</a>
</div>
    </div>
</div>

    </div>
</div>

<div>
    <nav class="navbar navbar-default  blue-horizontal" role="navigation">

        <div class="container-fluid">
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                <ul class="nav navbar-nav" style="overflow-y: visible !important;">
                    <!--NEWS-->
                    <li class="dropdown nav-bar-news">
                        <a href="#" data-toggle="dropdown" class="dropdown-toggle">
                            News
                            <span class="caret"></span>
                        </a>
                        <ul class="dropdown-menu mega-menu no-auto">
                                <li class="mega-menu-column">
                                    <ul>
                                        <li class="nav-header nav-header-news"><a href="/news/us-coins.html" target="_self" class="us coins" >U.S. COINS</a></li>
                                        <a href="https://www.coinworld.com/news/us-coins/week-s-most-read-designs-for-american-eagles" target="_self">
                                                <img src='https://www.coinworld.com/images/default-source/news/2021-silver-american-eagle-lead.tmb-tbhomepage.jpg?sfvrsn=9bdfc1d1_1' alt='2021 silver American Eagle' title='2021-silver-american eagle-lead'>
                                        </a>
                                        <a href="https://www.coinworld.com/news/us-coins/week-s-most-read-designs-for-american-eagles" target="_self">
                                            <li class="col-xs-12"><span>Week&#39;s Most Read: Designs for American Eagles</span></li>
                                        </a>
                                    </ul>
                                </li>
                                <li class="mega-menu-column">
                                    <ul>
                                        <li class="nav-header nav-header-news"><a href="/news/world-coins.html" target="_self" class="world coins" >WORLD COINS</a></li>
                                        <a href="https://www.coinworld.com/news/world-coins/lessons-can-be-found-in-interpreting-islamic-coins" target="_self">
                                                <img src='https://www.coinworld.com/images/default-source/news/1477-gold-sultani-coin-lead.tmb-tbhomepage.jpg?sfvrsn=bbfac1d1_1' alt='Goid Sultani' title='1477-gold-sultani-coin-lead'>
                                        </a>
                                        <a href="https://www.coinworld.com/news/world-coins/lessons-can-be-found-in-interpreting-islamic-coins" target="_self">
                                            <li class="col-xs-12"><span>Lessons can be found in interpreting Islamic coins</span></li>
                                        </a>
                                    </ul>
                                </li>
                                <li class="mega-menu-column">
                                    <ul>
                                        <li class="nav-header nav-header-news"><a href="/news/paper-money.html" target="_self" class="paper money" >PAPER MONEY</a></li>
                                        <a href="https://www.coinworld.com/news/paper-money/1820-printing-plate-offered-in-oct-29-aia-auction" target="_self">
                                                <img src='https://www.coinworld.com/images/default-source/news/aia-printing-plate-lead.tmb-tbhomepage.jpg?sfvrsn=4dd1c1d1_1' alt='Printing plate' title='aia-printing-plate-lead'>
                                        </a>
                                        <a href="https://www.coinworld.com/news/paper-money/1820-printing-plate-offered-in-oct-29-aia-auction" target="_self">
                                            <li class="col-xs-12"><span>1820 printing plate offered in Oct. 29 AIA auction</span></li>
                                        </a>
                                    </ul>
                                </li>
                                <li class="mega-menu-column">
                                    <ul>
                                        <li class="nav-header nav-header-news"><a href="/news/precious-metals.html" target="_self" class="precious metals" >PRECIOUS METALS</a></li>
                                        <a href="https://www.coinworld.com/news/precious-metals/san-francisco-bullion-dollars-offered-to-authorized-purchasers" target="_self">
                                                <img src='https://www.coinworld.com/images/default-source/news/2020-silver-american-eagle-lead.tmb-tbhomepage.jpg?sfvrsn=60a1c0d1_1' alt='2020 silver bullion American Eagle' title='2020-silver-american-eagle-lead'>
                                        </a>
                                        <a href="https://www.coinworld.com/news/precious-metals/san-francisco-bullion-dollars-offered-to-authorized-purchasers" target="_self">
                                            <li class="col-xs-12"><span>San Francisco bullion dollars offered to authorized purchasers</span></li>
                                        </a>
                                    </ul>
                                </li>
                                <li class="mega-menu-column">
                                    <ul>
                                        <li class="nav-header nav-header-news"><a href="/coinworld-podcast" target="_self" class="podcast" >PODCAST</a></li>
                                        <a href="https://www.coinworld.com/news/us-coins/cwpod_ep083" target="_self">
                                                <img src='https://www.coinworld.com/images/default-source/news/podcast_slider_lead_ep83.tmb-tbhomepage.jpg?sfvrsn=f34ec0d1_1' alt='podcast_slider_lead_ep83' title='podcast_slider_lead_ep83'>
                                        </a>
                                        <a href="https://www.coinworld.com/news/us-coins/cwpod_ep083" target="_self">
                                            <li class="col-xs-12"><span>&quot;It&#39;s all about you&quot;: Jeff and Chris answer more listener questions</span></li>
                                        </a>
                                    </ul>
                                </li>
                        </ul>
                    </li>
                    <!--VALUES-->
                    <li class="dropdown nav-bar-values" >
                        <a href="#" data-toggle="dropdown" class="dropdown-toggle">
                            Values
                            <span class="caret"></span>
                        </a>
                        <ul class="dropdown-menu mega-menu ">
                                    <li class="mega-menu-column mega-menu-column-big">
                                        <ul>
                                            <li class="nav-header nav-header-news">
                                                <a href="/coinvalues" style="color:black !important" target="_blank">Domestic</a>
                                            </li>
                                            <li class="col-lg-12">
                                                <!--Image should be generated dinamically-->
                                                <a href="/coinvalues/100-dollar/2020-american-eagles"><img width="135" height="145" src="https://www.coinworld.com/content/dam/cw/coinvalues/100-dollar/american-eagles-obverse.png" alt="American Eagles Obverse" /></a>
                                                <div>$1200</div>
                                                <div>American Eagles</div>
                                                <div>2020
                                                    <br /><a href="/coinvalues">VIEW MORE ></a></div>
                                            </li>
                                        </ul>
                                    </li>
                                    <li class="mega-menu-column">
                                        <ul>
                                            <li class="nav-header nav-header-news"><a href="/coinvalues/world-values.html" style="color:black !important">World Values</a></li>
                                            <li class="col-lg-12">
                                                <a href="https://www.coinworld.com/docs/default-source/value/06-01-20-euro-values.pdf?sfvrsn=1046f4d1_6">
                                                    <img src='https://www.coinworld.com/images/default-source/auctions-library/euro-values-june-2018.tmb-tbhomepage.png?sfvrsn=5b043b09_3' alt='euro-values-june-2018' title='euro-values-june-2018' />
                                                    </a>
                                                    <div class="foreign-values-header">06-01-20 - Euro Values</div>
                                                    <div class="foreign-values-subheader">Euro Values</div>
                                                    <div class="foreign-values-links">
                                                        <a href="https://www.coinworld.com/docs/default-source/value/06-01-20-euro-values.pdf?sfvrsn=1046f4d1_6"><b>Download PDF</b></a> <br>
                                                        <a href="/coinvalues/world-values.html">View More ></a>
                                                    </div>
                                            </li>
                                        </ul>
                                    </li>
                                    <li class="mega-menu-column">
                                        <ul>
                                            <li class="nav-header nav-header-news"><a href="/coinvalues/paper-money.html" style="color:black !important">Paper Money</a></li>
                                            <li class="col-lg-12">
                                                <a href="https://www.coinworld.com/docs/default-source/value/11-02-20-paper-money-values.pdf?sfvrsn=5c69c1d1_4">
                                                    <img src='https://www.coinworld.com/images/default-source/auctions-library/paper-money-web-april-2019.tmb-tbhomepage.png?sfvrsn=50c410d3_3' alt='Paper-Money-WEB-April-2019' title='Paper-Money-WEB-April-2019' />
                                                    </a>
                                                    <div class="foreign-values-header">11/02/20 Paper Money Values</div>
                                                    <div class="foreign-values-subheader">Paper Money Values</div>
                                                    <div class="foreign-values-links">
                                                        <a href="https://www.coinworld.com/docs/default-source/value/11-02-20-paper-money-values.pdf?sfvrsn=5c69c1d1_4"><b>Download PDF</b></a> <br>
                                                        <a href="/coinvalues/paper-money.html">View More ></a>
                                                    </div>
                                            </li>
                                        </ul>
                                    </li>
                        </ul>
                    </li>
                    <!-- MARKETPLACE  !-->
                    <li class="dropdown nav-bar-marketplace">
                        <a href="#" data-toggle="dropdown" class="dropdown-toggle" id="marketplace-item">
                            MARKETPLACE
                            <span class="badge-img"><img src="/images/default-source/icons/nav-new-icon.png"></span>
                            <span class="caret" id="marketplace-item-caret"></span>
                        </a>
                        <ul class="dropdown-menu mega-menu mega-wider-menu" id="marketplace-subitems">
                            <span style="font-size:39px;line-height:1"> <center><img src="/images/default-source/icons/marketplace-logo.png" alt="Coin" class="edit"></center></span>
                            <span style="font-size:21px;line-height:1;color: #151f50;">
                                BUY AND SELL COINS SAFELY AND WITH CONFIDENCE.
                                <a href="https://www.coinworld.market/?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav" target="_blank" style="color:green">
                                    <u><b>EXPLORE NOW!</b></u>
                                </a>
                            </span>
                            <hr>
                            <span style="font-size:21px;line-height:2;margin-left:35px;color: #151f50;">CHECK OUT COINS FOR SALE IN THESE POPULAR CATEGORIES</span>
                            <div class="row row-wider">
                                <div class="column">
                                    <a href="https://www.coinworld.market/Marketplace/Listings/SILVER-HALF_DOLLARS-KENNEDY?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav" target="_blank" style="text-decoration:none;color:black"><img src="/images/default-source/icons/kennedy-half-dollar-obverse.png" alt="Coin" class="edit"></a>
                                    <p class="font"><a href="https://www.coinworld.market/Marketplace/Listings/SILVER-HALF_DOLLARS-KENNEDY?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav" target="_blank" style="align:center;text-decoration:none;color:black">Kennedy Half Dollars</a></p>
                                    <button class="button" type="button" onclick="window.open('https://www.coinworld.market/Marketplace/Listings/SILVER-HALF_DOLLARS-KENNEDY?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav','_blank');">Shop Now</button>
                                </div>
                                <div class="column">
                                    <a href="https://www.coinworld.market/Marketplace/Listings/SILVER-NICKELS-BUFFALO?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav" target="_blank" style="text-decoration:none;color:black"><img src="/images/default-source/icons/indian-head-buffalo-5-cents-obverse.png" alt="Coin" class="edit"></a>
                                    <p class="font"><a href="https://www.coinworld.market/Marketplace/Listings/SILVER-NICKELS-BUFFALO?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav" target="_blank" style="align:center;text-decoration:none;color:black">Buffalo Nickels</a></p>
                                    <button class="button" type="button" onclick="window.open('https://www.coinworld.market/Marketplace/Listings/SILVER-NICKELS-BUFFALO?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav','_blank');">Shop Now</button>
                                </div>
                                <div class="column">
                                    <a href="https://www.coinworld.market/Marketplace/Listings/COPPERNICKEL-DOLLARS-SUSAN_B_ANTHONY?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav" target="_blank" style="text-decoration:none;color:black"><img src="/images/default-source/icons/susan-b-anthony-dollar-obverse.png" alt="Coin" class="edit"></a>
                                    <p class="font"><a href="https://www.coinworld.market/Marketplace/Listings/COPPERNICKEL-DOLLARS-SUSAN_B_ANTHONY?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav" target="_blank" style="align:center;text-decoration:none;color:black">Susan B Anthony Dollars</a></p>
                                    <button class="button" type="button" onclick="window.open('https://www.coinworld.market/Marketplace/Listings/COPPERNICKEL-DOLLARS-SUSAN_B_ANTHONY?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav','_blank');">Shop Now</button>
                                </div>
                                <div class="column">
                                    <a href="https://www.coinworld.market/Marketplace/Listings/SILVER-BULLION-AMERICAN_EAGLE?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav" target="_blank" style="text-decoration:none;color:black"><img src="/images/default-source/icons/american-silver-eagle-obverse.png" alt="Coin" class="edit"></a>
                                    <p class="font"><a href="https://www.coinworld.market/Marketplace/Listings/SILVER-BULLION-AMERICAN_EAGLE?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav" target="_blank" style="align:center;text-decoration:none;color:black">American Silver Eagles</a></p>
                                    <button class="button" type="button" onclick="window.open('https://www.coinworld.market/Marketplace/Listings/SILVER-BULLION-AMERICAN_EAGLE?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav','_blank');">Shop Now</button>
                                </div>
                                <div class="column">
                                    <a href="https://www.coinworld.market/Marketplace/Listings/GOLD-BULLION?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav" target="_blank" style="text-decoration:none;color:black"><img src="/images/default-source/icons/bullion.png" alt="Coin" class="edit"></a>
                                    <p class="font"><a href="https://www.coinworld.market/Marketplace/Listings/GOLD-BULLION?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav" target="_blank" style="align:center;text-decoration:none;color:black">Bullion</a></p>
                                    <button class="button" type="button" onclick="window.open('https://www.coinworld.market/Marketplace/Listings/GOLD-BULLION?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav','_blank');">Shop Now</button>
                                </div>
                            </div>
                            <hr>
                            <span style="font-size:21px;line-height:1;color: #151f50;"><b>NEED COIN SUPPLIES? VISIT. </b></span>
                            <span style="FONT-SIZE: 35PX;LINE-HEIGHT: 1;;color: #151f50;">
                                <b><a href="https://www.amosadvantage.com/?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav" style="text-decoration:none;;color: #151f50;" target="_blank"><u>AMOSADVANTAGE.COM</u></a></b>
                            </span>
                        </ul>
                    </li>
                    <script>

                        var isMobile = false; //initiate as false
                        // device detection
                        if (/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|ipad|iris|kindle|Android|Silk|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(navigator.userAgent)
                            || /1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(navigator.userAgent.substr(0, 4))) {
                            isMobile = true;
                        }
                        if (isMobile) {
                            $("#marketplace-item").attr("href", "https://www.coinworld.market/");
                            $("#marketplace-item").attr("data-toggle", null);
                            $("#marketplace-item-caret").css("display", "none");
                            $("#marketplace-subitems").css("display", "none");
                        }
                    </script>
                    <!--PORTFOLIO-->
                    <li class="dropdown nav-bar-portfolio">
                        <a href="/portfolio.html">
                            Portfolio
                        </a>
                    </li>
                    <!--PODCAST-->
                    <li class="dropdown nav-bar-portfolio">
                        <a href="/coinworld-podcast">
                            Podcast
                        </a>
                    </li>

                </ul>
            </div><!-- /.navbar-collapse -->
        </div><!-- /.container-fluid -->
    </nav>
</div>
    </div>
</div>


 </header> <main> 
<div class="row" data-sf-element="Row">
    <div id="content_C002_Col00" class="sf_colsIn col-md-9" data-sf-element="Column 1" data-placeholder-label="Column 1">    <div id='Coin_CoinWorld_728x90' style='height:90; width:100%;text-align:center;' class=''>
        <script>
    googletag.cmd.push(function () { googletag.display('Coin_CoinWorld_728x90'); });
        </script>
    </div>

<div>
    <ul class="sf-breadscrumb breadcrumb">
                <li><a href="/">HOME </a></li>
                <li><a href="/news">NEWS </a></li>
                <li><a href="/news/us-coins.html">U.S. COINS</a></li>
    </ul>
</div>



<div class="news_item" >
        <a href="/news/us-coins.html" class="US Coins">US Coins</a>
    <h1><span >Week&#39;s Most Read: Designs for American Eagles</span></h1>

    <ul class="news-article-info">
        <li class="text-muted news-author-sourcename">
                <span>By </span><a href="/authors/larry-jewett.html">Larry Jewett</a>
            , Coin World
        </li> <br />         <li class="text-muted">
            Published: Oct 30, 2020, 1 PM
        </li>
    </ul>
    <div class="news_image">
        <div>
                            <img src="https://www.coinworld.com/images/default-source/news/2021-silver-american-eagle-lead.jpg?sfvrsn=9bdfc1d1_0" />
                                <div class="news_summary" >
                                    Two reverse types of American Eagle silver dollars will be issued in 2021, one with the current Heraldic Eagle design and the second with a new eagle landing design. The 2020 obverse design, illustrated, is to be “refreshed” for 2021.
                                        <p class="news_summary_img_author" >Images courtesy of the United States Mint</p>
                                </div>
        </div>
    </div>

    <!-- ***START PODCAST ONLY*** -->
    <!-- ***END PODCAST ONLY*** -->

		
    <div >
<p>Each week, we publish at our website select content from the print issue of the week&rsquo;s&nbsp;<em>Coin World</em>&nbsp;as well as content written primarily for the online audience.&nbsp;</p>
<p>Here are five of our most-read articles from the past week, in reverse order.</p>
<p>5.&nbsp;<a href="https://www.coinworld.com/news/us-coins/market-analysis-unsold-top-rarities-not-an-indicator" target="_blank">Market Analysis: Unsold top rarities not an indicator</a>: Many factors can be cited when a quality coin fails to get a new owner at auction and some of the factors have no bearing on the quality of the coin itself.</p>
<p>4.&nbsp;<a href="https://www.coinworld.com/news/us-coins/u-s-mint-reveals-prices-for-mayflower-coins-in-joint-program" target="_blank">U.S. Mint reveals prices for Mayflower coins in joint program</a>: The consumer price has been announced for silver coins in commemoration of the <em>Mayflower </em>voyage with prices for gold products to be announced later.</p>




<div id='Coin_CoinWorld_640x480_interrupt' style='height:480; width:640;text-align:center;' class=''>
    <script>
        googletag.cmd.push(function () { googletag.display('Coin_CoinWorld_640x480_interrupt'); });
    </script>
</div>
<p>3.&nbsp;<a href="https://www.coinworld.com/news/us-coins/proof-2020-s-american-eagle-dollar-prices-rising-in-secondary-market" target="_blank">Proof 2020-S American Eagle dollar prices rising in secondary market</a>: Certified examples of the Proof 2020-S American Eagle silver dollar have been selling as high as four times the Mint price.</p>
<p>2.&nbsp;<a href="https://www.coinworld.com/news/us-coins/market-analysis-masterpiece-ms-66-1887-morgan-dollar-sells-for-32-900-dollars" target="_blank">Market Analysis: 'Masterpiece' MS-66 1887 Morgan dollar sells for $32,900</a>: High grade and a CAC green sticker boosted the appeal of a brilliantly toned Morgan dollar at a Legend Auction.</p>
<p>1.&nbsp;<a href="https://www.coinworld.com/news/us-coins/mint-confirms-2021-american-eagle-coins-will-have-old-and-new-designs" target="_blank">Mint confirms 2021 American Eagle coins will have old and new designs</a>: Though no timeline has been given, 2021 American Eagles will keep old designs into 2021 before a change in the design.</p>
<p><strong>Connect with Coin World:&nbsp;&nbsp;</strong><br />
<a href="http://www.coinworld.com/contact-us/enewsletters.html">Sign up for our free eNewsletter<br />
</a><a href="http://directory.coinworld.com/">Access our Dealer Directory&nbsp;&nbsp;<br />
</a><a href="https://www.facebook.com/coinworld">Like us on Facebook</a>&nbsp;&nbsp;<br />
<a href="https://twitter.com/coinworld">Follow us on Twitter</a></p>
    </div>


    <hr />
        <div>
            <div><div class="title-featured"><div class="text title"><p>MORE RELATED ARTICLES</p></div></div><div class="breakline-slash"><div class="breakline"></div></div></div>
        </div>
        <div class="related-articles">
            <div class="parsys related-parsys col-xs-12">
                    <div xk-section="v1" class="parbase link article-excerpt base article-excerpt-related-linns section reference article-excerpt-related xpress-link xk-component xk-section-base ng-scope col-xs-12 col-sm-12 col-md-4">
                        <div class="article-excerpt">
                                <a href="https://www.coinworld.com/news/us-coins/week-s-most-read-proof-2020-s-american-eagle-sales" class="big-img"><img src="https://www.coinworld.com/images/default-source/news/proof-2020-s-silver-american-eagle-leada0f8ab4011176df9aa55ff0000be2468.tmb-thumnail-4.jpg?sfvrsn=7befc6d1_1"></a>
                            <p class="category"><a href="/news/us-coins.html" class="US Coins">US Coins</a></p>
                            <p class="date_linns">Oct 23, 2020, 9 AM</p>
                            <h4><a href="https://www.coinworld.com/news/us-coins/week-s-most-read-proof-2020-s-american-eagle-sales" class="heading">Week&#39;s Most Read: Proof 2020-S American Eagle sales</a></h4>
                        </div>
                    </div>
                    <div xk-section="v1" class="parbase link article-excerpt base article-excerpt-related-linns section reference article-excerpt-related xpress-link xk-component xk-section-base ng-scope col-xs-12 col-sm-12 col-md-4">
                        <div class="article-excerpt">
                                <a href="https://www.coinworld.com/news/us-coins/week-s-most-read-happenings-at-the-u-s-mint" class="big-img"><img src="https://www.coinworld.com/images/default-source/news/jackson-silver-medal-leadf742ab4011176df9aa55ff0000be2468.tmb-thumnail-4.jpg?sfvrsn=355c6d1_1"></a>
                            <p class="category"><a href="/news/us-coins.html" class="US Coins">US Coins</a></p>
                            <p class="date_linns">Oct 16, 2020, 9 AM</p>
                            <h4><a href="https://www.coinworld.com/news/us-coins/week-s-most-read-happenings-at-the-u-s-mint" class="heading">Week&#39;s Most Read: Happenings at the U.S. Mint</a></h4>
                        </div>
                    </div>
                    <div xk-section="v1" class="parbase link article-excerpt base article-excerpt-related-linns section reference article-excerpt-related xpress-link xk-component xk-section-base ng-scope col-xs-12 col-sm-12 col-md-4">
                        <div class="article-excerpt">
                                <a href="https://www.coinworld.com/news/us-coins/week-s-most-read-new-reverse-designs-for-american-eagles" class="big-img"><img src="https://www.coinworld.com/images/default-source/news/2021-american-eagle-gold-coin-line-art-obverse-lead1.tmb-thumnail-4.jpg?sfvrsn=9255c7d1_1"></a>
                            <p class="category"><a href="/news/us-coins.html" class="US Coins">US Coins</a></p>
                            <p class="date_linns">Oct 9, 2020, 9 AM</p>
                            <h4><a href="https://www.coinworld.com/news/us-coins/week-s-most-read-new-reverse-designs-for-american-eagles" class="heading">Week&#39;s Most Read: New reverse designs for American Eagles</a></h4>
                        </div>
                    </div>
            </div>
        </div>
    <h1>Community Comments</h1>
    <div id="disqus_thread"></div>
<script type="text/javascript">

    /* * * CONFIGURATION VARIABLES * * */
    var disqus_shortname = 'coinworld';
    var disqus_title = 'Week&#39;s Most Read: Designs for American Eagles';
    var disqus_url = '';
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>
    Please enable JavaScript to view the
    <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a>
</noscript> 
</div>
    </div>
    <div id="content_C002_Col01" class="sf_colsIn col-md-3" data-sf-element="Column 2" data-placeholder-label="Column 2">    <div id='Coin_CoinWorld_300x250_exp' style='height:250; width:300;text-align:center;' class=''>
        <script>
    googletag.cmd.push(function () { googletag.display('Coin_CoinWorld_300x250_exp'); });
        </script>
    </div>


<div >
    <div ><div class="title-featured"><div class="text title"><p>Headlines</p></div></div><div class="breakline-slash"><div class="breakline"></div></div></div>    

</div>
<div>
    <ul class="list-unstyled">

                <li >
                    <div class="row col-xs-12 row-adjustment">

                        <a href="/news/us-coins.html" class="US Coins">US Coins</a>
                        <span class="text-muted text-muted-amos">Oct 30, 2020, 1 PM</span>
                    </div>
                    <h3 class="headlines_title"><a  href="/news/us-coins/vermont-5-ounce-silver-quarter-dollar-to-be-priced-higher">Vermont 5-ounce silver quarter dollar to be priced higher</a></h3>
                    <hr />
                </li>
                <li >
                    <div class="row col-xs-12 row-adjustment">

                        <a href="/news/us-coins.html" class="US Coins">US Coins</a>
                        <span class="text-muted text-muted-amos">Oct 30, 2020, 1 PM</span>
                    </div>
                    <h3 class="headlines_title"><a  href="/news/us-coins/design-for-the-next-american-innovation-dollar-celebrates-rotary-phone">Design for the next American Innovation dollar celebrates rotary phone</a></h3>
                    <hr />
                </li>
                <li >
                    <div class="row col-xs-12 row-adjustment">

                        <a href="/news/us-coins.html" class="US Coins">US Coins</a>
                        <span class="text-muted text-muted-amos">Oct 30, 2020, 12 PM</span>
                    </div>
                    <h3 class="headlines_title"><a  href="/news/us-coins/indian-peace-medals-in-stack-s-bowers-galleries-sale-have-stories-to-tell">Indian peace medals in Stack’s Bowers Galleries sale have stories to tell</a></h3>
                    <hr />
                </li>
                <li >
                    <div class="row col-xs-12 row-adjustment">

                        <a href="/news/us-coins.html" class="US Coins">US Coins</a>
                        <span class="text-muted text-muted-amos">Oct 30, 2020, 12 PM</span>
                    </div>
                    <h3 class="headlines_title"><a  href="/news/us-coins/selecting-the-most-influential-people-in-numismatics">Selecting the Most Influential People in Numismatics</a></h3>
                    <hr />
                </li>
    </ul>
</div>    <div id='Coin_CoinWorld_300x600' style='height:600; width:300;text-align:center;' class=''>
        <script>
    googletag.cmd.push(function () { googletag.display('Coin_CoinWorld_300x600'); });
        </script>
    </div>


<div>
	<div class="cnct-header">
		<img src="/ResourcePackages/Bootstrap/assets/dist/images/cw-connect.jpg">
	</div>
	<a href="https://www.facebook.com/CoinWorld/" target="_blank">
		<div class="cnct-facebook">
			<img src="/ResourcePackages/Bootstrap/assets/dist/images/lsn-facebook.jpg">
		</div>
	</a>
	<a href="https://twitter.com/coinworld" target="_blank">
		<div class="cnct-twitter">
			<img src="/ResourcePackages/Bootstrap/assets/dist/images/lsn-twitter.jpg">
		</div>
	</a>
	<a href="https://www.instagram.com/coinworld/" target="_blank">
		<div class="cnct-instagram">
			<img src="/ResourcePackages/Bootstrap/assets/dist/images/lsn-instagram.jpg">
		</div>
	</a>
	<a href="https://www.youtube.com/user/CoinWorldMag?&ab_channel=CoinWorld" target="_blank">
		<div class="cnct-youtube">
			<img src="/ResourcePackages/Bootstrap/assets/dist/images/lsn-youtube.jpg">
		</div>
	</a>
	<a href="https://secure.amospublishing.com/enewsletters/coin-world" target="_blank">
		<div class="cnct-signup">
			<img src="/ResourcePackages/Bootstrap/assets/dist/images/signup.jpg">
		</div>
	</a>     
</div>
    <div id='Coin_CoinWorld_300x250' style='height:250; width:100%;text-align:center;' class=''>
        <script>
    googletag.cmd.push(function () { googletag.display('Coin_CoinWorld_300x250'); });
        </script>
    </div>


    </div>
</div>
 </main> <footer> 
<div class="row" data-sf-element="Row">
    <div id="footer_TD78F3F4A068_Col00" class="sf_colsIn col-md-12" data-sf-element="Column 1" data-placeholder-label="Column 1">
<div >
    <div ><div class="linns_footer_bg qsitemap"><ul class="nav nav-sitemap"><li><div class="newsletter-headline"><div class="design-text text parbase base newsletter-textfield xk-text xk-component xk-section-base ng-scope" xk-section="v1"><p>SUBSCRIBE TO COINWORLD</p></div></div><div class="newsletter-footer"><div class="single-field-form parbase newsletter base lsn-newsletter-box xpress-single-field-form xk-component xk-section-base ng-scope" xk-section="v1"><div class="subscribe clearfix"><a class="btn btn_left btn-default" href="/contact-us/subscribe.html">GET THE MAGAZINE</a>
 <a class="btn btn_right btn-default" href="https://secure.amospublishing.com/enewsletters/coin-world/" target="_blank">FREE NEWSLETTER</a>
 </div></div></div></li><li><div class="text-content"><p>Follow Us</p></div><div class="followus"><ul><li><a href="https://www.facebook.com/coinworld" target="_blank"></a></li><li><a href="https://twitter.com/coinworld" target="_blank"></a></li><li><a href="https://plus.google.com/+CoinWorldOnline/posts" target="_blank"></a></li><li><a href="https://www.youtube.com/user/CoinWorldMag" target="_blank"></a></li></ul></div></li></ul><ul class="nav nav-sitemap"><li><strong>TOPICS</strong>
 <ul class="nav nav-stacked"><li><a class="sub" href="/news/us-coins.html" target="_self">U.S. Coins</a></li><li><a class="sub" href="/news/world-coins.html" target="_self">World Coins</a></li><li><a class="sub" href="/news/paper-money.html" target="_self">Paper Money</a></li><li><a class="sub" href="/news/precious-metals.html" target="_self">Precious Metals</a></li><li><a class="sub" href="/coinworld-podcast" target="_self">FREE Weekly Podcast</a></li></ul></li><li><strong>VALUES</strong>
 <ul class="nav nav-stacked"><li><a class="sub" href="/coinvalues.html" target="_blank">Domestic</a></li><li><a class="sub" href="/coinvalues/foreign.html" target="_blank">Foreign</a></li><li><a class="sub" href="/coinvalues/paper-money.html" target="_blank">Paper Money</a></li></ul></li><li><strong>MARKETPLACE</strong>
 <ul class="nav nav-stacked"><li><a class="sub" href="https://www.amosadvantage.com/scottonline/popup_cat.asp?Tab=coin" target="_blank">Supplies</a></li><li><a class="sub" href="https://www.amosadvantage.com/scottonline/popup_cat_sub.asp?Tab=coin&amp;subcategory=reference+books" target="_blank">Books</a></li><li><a class="sub" href="/marketplace/classifieds.html" target="_self">Classifieds</a></li><li><a class="sub" href="http://directory.coinworld.com/" target="_blank">Dealer directory</a></li><li><a class="sub" href="/calendar.html" target="_self">Events/Calendar</a></li><li><a class="sub" href="https://www.coinworld.market" target="_blank">Buy &amp; Sell Coins Online at the Coin World Marketplace</a></li></ul></li><li><strong>THE PUBLICATION</strong>
 <ul class="nav nav-stacked"><li><a class="sub" href="/contact-us/subscribe.html" target="_self">Subscribe</a></li><li><a class="sub" href="https://digital.olivesoftware.com/Olive/ODN/CoinWorld?a=b" target="_blank">Access the Digital Edition</a></li></ul></li><li><strong>THE RELATIONSHIPS</strong>
 <ul class="nav nav-stacked"><li><a class="sub" href="/contact-us/customerService.html" target="_self">Customer Service</a></li><li><a class="sub" href="/contact-us/subscribe.html" target="_self">Subscribe - Publication</a></li><li><a class="sub" href="/contact-us/enewsletters.html" target="_self">Subscribe - eNewsletters</a></li><li><a class="sub" href="/contact-us/editorialStaff.html" target="_self">Editorial Staff</a></li><li><a class="sub" href="/contact-us/salesStaff.html" target="_self">Sales Staff</a></li><li><a class="sub" href="/contact-us/advertising.html" target="_self">Advertising</a></li></ul></li><li><strong>THE SECTIONS</strong>
 <ul class="nav nav-stacked"><li><a class="sub" href="https://secure.amospublishing.com/Calendar/" target="_self">Add an Event/Calendar Listing</a></li><li><a class="sub" href="https://www.amosadvantage.com/scottonline/popup_cat.asp?Tab=coin" target="_self">Coin Supplies</a></li><li><a class="sub" href="/coinvalues.html" target="_self">Coin Values</a></li><li><a class="sub" href="/content/cw/global/en_us/numismatic/collector-basics" target="_self">Collector Basics</a></li><li><a class="sub" href="http://directory.coinworld.com/" target="_self">Dealer Directory</a></li><li><a class="sub" href="https://www.amosadvantage.com/scottonline/popup_cat.asp?Tab=coin&amp;a=b" target="_self">Marketplace</a></li><li><a class="sub" href="https://secure.amospublishing.com/customerservice/advertising/classentry.asp" target="_self">Place a Classified Ad</a></li><li><a class="sub" href="/portfolio.html" target="_self">Portfolio</a></li><li><a class="sub" href="/videos.html" target="_self">Videos</a></li></ul></li></ul><ul class="nav nav-sitemap nav-logos"><li><a href="https://www.zillionsofstamps.com/" target="_blank"><img src="/images/default-source/icons/footer-logo-2.png" /></a></li><li><a href="http://www.linns.com/" target="_blank"><img src="/images/default-source/icons/footer-logo-3.png" /></a></li><li><a href="http://www.amosadvantage.com/" target="_blank"><img src="/images/default-source/icons/footer-logo-6.png" /></a></li><li><a href="http://www.scottonline.com/" target="_blank"><img src="/images/default-source/icons/footer-logo-5.png" /></a></li></ul><ul class="footer-row4"><li><a href="/community.html" target="_blank">COMMUNITY</a> <span>|</span> <a href="/community/events.html" target="_blank">EVENTS</a></li><li><a href="/shop.html" target="_blank">Shop</a> <span>|</span> <a href="/contact-us.html" target="_blank">Contact Us</a> <span>|</span> <a href="/privacy-policy.html" target="_blank">Privacy Policy</a> <span>|</span> <a href="/sitemap.html" target="_blank">Sitemap</a></li><li><span>&copy; 2020 Amos Media Company. All rights reserved</span></li></ul><ul><li><div style="height:5px;text-align:center;background-color:#ffffff;"></div></li></ul></div></div>    

</div>
    </div>
</div>
<div class="row" data-sf-element="Row">
    <div id="footer_TD78F3F4A020_Col00" class="sf_colsIn col-md-12" data-sf-element="Column 1" data-placeholder-label="Column 1">
<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":null,"theme":"light-bottom"};
</script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5788fee369fd3a6b"></script>
<script type="text/javascript">
(function() {
 function deleteCookie(cookieName) {
        document.cookie = cookieName + '=;expires=Mon Jan 01 1900 00:00:00 ; path=/';
 }

 function loadAndTrack(canTrack) {
  if (!canTrack) {
   deleteCookie('_ga');
   deleteCookie('_gat');
   deleteCookie('_gid');
   return;
  }
  
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15818594-1', 'auto');
  ga('send', 'pageview');
 }

 if (window.TrackingConsentManager) {
  TrackingConsentManager.addEventListener('ConsentChanged', loadAndTrack);
  loadAndTrack(TrackingConsentManager.canTrackCurrentUser());
 }
 else {
  loadAndTrack(true);
 }
})();
</script>
    </div>
</div>
 </footer> </div> <script src="/ResourcePackages/Bootstrap/assets/dist/js/project.min.js" type="text/javascript"></script><script src="/ResourcePackages/Bootstrap/assets/dist/js/quantum.js" type="text/javascript"></script><script src="/clientlibs/scripts/account.min.js" type="text/javascript"></script><script src="/Frontend-Assembly/Telerik.Sitefinity.Frontend.Search/Mvc/Scripts/SearchBox/Search-box.js?package=Bootstrap" type="text/javascript"></script> </body> </html>