 <!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /> <meta charset="utf-8" /> <meta name="viewport" content="width=device-width, initial-scale=1"> <link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css"> <title>
	Fed still holds 21-year surplus of dollar coins
</title> <link href="/ResourcePackages/Bootstrap/assets/dist/css/styles.min.css" rel="stylesheet" type="text/css" /><link href="/ResourcePackages/Bootstrap/assets/dist/css/quantum-style.min.css" rel="stylesheet" type="text/css" /><link href="/Sitefinity/WebsiteTemplates/Quantum/App_Themes/Quantum/custom.min.css" rel="stylesheet" type="text/css" /> <style>
            .no-js #loader {
                display: none;
            }

            .js #loader {
                display: block;
                position: absolute;
                left: 100px;
                top: 0;
            }

            .se-pre-con {
                display: none;
                position: fixed;
                left: 0px;
                top: 0px;
                width: 100%;
                height: 100%;
                z-index: 9999;
                opacity: .5;
                background: url(/clientlibs/images/ajax-loader-white.gif) center no-repeat #000000;
            }
        </style> <script type="text/javascript">var sf_appPath='/';</script><meta name="description" content="Even though its $1 coin holdings decreased by 41 million coins over the past year, the supply of $1 coins in Federal Reserve Bank vaults and contracted coffers is enough to last for the next 21 years, the Fed reports." /><meta property="og:title" content="Fed still holds 21-year surplus of dollar coins" /><meta property="og:description" content="Even though its $1 coin holdings decreased by 41 million coins over the past year, the supply of $1 coins in Federal Reserve Bank vaults and contracted coffers is enough to last for the next 21 years, the Fed reports." /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.coinworld.com/news/us-coins/fed-still-holds-21-year-surplus-of-dollar-coins" /><meta property="og:image" content="https://www.coinworld.com/images/default-source/news/2011-presidential-dollar-coin-james-garfield-uncirculated-lead.jpg?sfvrsn=b3e6a4d1_0" /><meta property="og:site_name" content="CoinWorld" /><meta name="description" content="Even though its $1 coin holdings decreased by 41 million coins over the past year, the supply of $1 coins in Federal Reserve Bank vaults and contracted coffers is enough to last for the next 21 years, the Fed reports." /><meta property="og:title" content="Fed still holds 21-year surplus of dollar coins" /><meta property="og:description" content="Even though its $1 coin holdings decreased by 41 million coins over the past year, the supply of $1 coins in Federal Reserve Bank vaults and contracted coffers is enough to last for the next 21 years, the Fed reports." /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.coinworld.com/news/us-coins/fed-still-holds-21-year-surplus-of-dollar-coins" /><meta property="og:image" content="https://www.coinworld.com/images/default-source/news/2011-presidential-dollar-coin-james-garfield-uncirculated-lead.jpg?sfvrsn=b3e6a4d1_0" /><meta property="og:site_name" content="CoinWorld" /><meta name="Generator" content="Sitefinity 10.2.6600.0 PE" /><link rel="canonical" href="https://www.coinworld.com/news/us-coins/fed-still-holds-21-year-surplus-of-dollar-coins" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><script type="text/javascript">
	(function() {var _rdDeviceWidth = (window.innerWidth > 0) ? window.innerWidth : screen.width;var _rdDeviceHeight = (window.innerHeight > 0) ? window.innerHeight : screen.height;var _rdOrientation = (window.width > window.height) ? 'landscape' : 'portrait';})();
</script></head> <body class="container-fluid main-body" style="font-size: 1.2em;"> <div class="se-pre-con"></div> <script src="/ScriptResource.axd?d=rxj7Jd2_E4_ksgCMgUGlHEjjTkNzErOxaRGZWiD0nuzO-4qjyitPNP4RzBeRbTyv-94uLabrnkDI4Hh1wMQejRe-3fZDujFlGLllXQEhvakXPoot-53xaV1sr4ozZ8GhoTRszPIS1Dm5RoaohsIgjGB0b4PlKz-M0hednmSI0TvEs1oTxjFu652sYDhuNa1m8F61m9mmDihKYUwoAsJTVQ2&amp;t=ffffffffffa9331c" type="text/javascript"></script><script src="/ScriptResource.axd?d=4ZktGuRqo7-mX6ahhr_jLWXS6yKD3lKwgRANKLwuIRFHQoQCrp4IFuhecnLF1ne7glblirlE9J-8wMmCR3XSyZch_ukot7WbpHcktS8VSIzMe0awiyVdpkVCwbcAa9rk6U5IEN0lN1AEEt1RacJiVoWSPdAD45NJcMtjI5ncO7F25yP01NqJbvDAcG0hMTkd8_wL421wdiDy6JUBIfKFhA2&amp;t=ffffffffffa9331c" type="text/javascript"></script><script src="/ScriptResource.axd?d=m6_wCP4mC6ObglvGkZSd8hg9zHj0IRITJptZAVwEKKB9jMKlPUYL6jJVGMZpgqk-TxKtgJq06Fz7ywXbE1G8Ko4EKKRDAZ7NzlR_pYQgGbFNm0y3nPpf4y32ng_wYuj5Lyotubpggcnk7QsNQwdC7GZxD5p8Goz7GXlL1KeoRu8e5Ftjftjv8bcbsz3VkWEqI8tNVnMe42H1OldqeljzQg2&amp;t=ffffffffffa9331c" type="text/javascript"></script> <script type="text/javascript">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
            var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node = document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script> <script>
        googletag.cmd.push(function () {
googletag.defineSlot('/39059443/Coin_CoinWorld_300x250_exp', [300, 250], 'Coin_CoinWorld_300x250_exp').addService(googletag.pubads()).setTargeting("position", "a");
googletag.defineSlot('/39059443/Coin_CoinWorld_300x600', [300, 600], 'Coin_CoinWorld_300x600').addService(googletag.pubads()).setTargeting("position", "a");
googletag.defineSlot('/39059443/Coin_CoinWorld_300x250', [300, 250], 'Coin_CoinWorld_300x250').addService(googletag.pubads()).setTargeting("position", "a");
googletag.defineSlot('/39059443/Coin_CoinWorld_728x90', [728, 90], 'Coin_CoinWorld_728x90').addService(googletag.pubads()).setTargeting("position", "a");
googletag.defineSlot('/39059443/Coin_CoinWorld_640x480_interrupt', [640, 480], 'Coin_CoinWorld_640x480_interrupt').addService(googletag.pubads()).setTargeting("position", "a");

googletag.pubads().setTargeting('coinarttype', ['us-coins']);
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script> <div class="sfPublicWrapper" id="PublicWrapper"> <header> 
<div class="row" data-sf-element="Row">
    <div id="header_TD78F3F4A003_Col00" class="sf_colsIn col-md-12" data-sf-element="Column 1" data-placeholder-label="Column 1"><div class="row" data-sf-element="Row">
    <div id="header_TD78F3F4A025_Col00" class="sf_colsIn col-md-7 col-xs-12" data-sf-element="Column 1" data-placeholder-label="Column 1">
<div >
    <div ><a class="logo" href="/"><img alt="nav-colorbars" data-displaymode="Original" src="/images/default-source/icons/nav-colorbars.jpg?sfvrsn=a9937d1_0" title="nav-colorbars" /><img alt="logo-desktop" src="/images/default-source/icons/logo-desktop.png?sfvrsn=2d9123d1_4" title="logo-desktop" /></a></div>    

</div>
    </div>
    <div id="header_TD78F3F4A025_Col01" class="sf_colsIn col-md-5 col-xs-12 header_group" data-sf-element="Column 2" data-placeholder-label="Column 2"><div class="row" data-sf-element="Row">
    <div id="header_TD78F3F4A028_Col00" class="sf_colsIn col-md-4" data-sf-element="Column 1" data-placeholder-label="Login">
    </div>
    <div id="header_TD78F3F4A028_Col01" class="sf_colsIn col-md-8" data-sf-element="Column 2" data-placeholder-label="Search">


<div class="searchBoxCustom form-inline">
    <div class="form-group">
        <input type="search" title="Search input" placeholder="Search for CoinWorld News" id="f05ac959-a638-4ee8-80b6-32bedadc75df" class="form-control" value=""/>
    </div>
    <button type="button" class="btn btn-primary" id="cce9ae72-cd70-46f2-a463-9f26eafbd867">Search</button>
	
	<input type="hidden" data-sf-role="resultsUrl" value="/search-results" />
    <input type="hidden" data-sf-role="indexCatalogue" value="site-index" />
    <input type="hidden" data-sf-role="wordsMode" value="AllWords" />
    <input type="hidden" data-sf-role="disableSuggestions" value='false' />
    <input type="hidden" data-sf-role="minSuggestionLength" value="3" />
    <input type="hidden" data-sf-role="suggestionFields" value="Title,Content" />
    <input type="hidden" data-sf-role="language" />
    <input type="hidden" data-sf-role="suggestionsRoute" value="/restapi/search/suggestions" />
    <input type="hidden" data-sf-role="searchTextBoxId" value='#f05ac959-a638-4ee8-80b6-32bedadc75df' />
    <input type="hidden" data-sf-role="searchButtonId" value='#cce9ae72-cd70-46f2-a463-9f26eafbd867' />
</div>







    </div>
</div>
<div class="row" data-sf-element="Row">
    <div id="header_TD78F3F4A031_Col00" class="sf_colsIn col-md-12" data-sf-element="Column 1" data-placeholder-label="Column 1">
<div id="amos-acc-nav" class="searchBoxBelowLinks"> 
<a id='my-acc' href='/user-profile/login'>My Account</a> /
<a id='lnkAccessDigitalEditionhd' href='#' target="_blank">Digital Edition</a> /
<a id='sgn-out' href='/user-profile/account/signout' style='display:none'>Sign Out / </a>
<a href="/contact-us/advertising.html">Advertising</a> / 
<a href="https://directory.coinworld.com/" target="_blank">Dealer Directory</a> / 
<a href="/contact-us/editorialStaff.html">Contact Us</a> / 
<a href="/contact-us/subscribe.html">Magazine Subscription</a>
</div>
    </div>
</div>

    </div>
</div>

<div>
    <nav class="navbar navbar-default  blue-horizontal" role="navigation">

        <div class="container-fluid">
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                <ul class="nav navbar-nav" style="overflow-y: visible !important;">
                    <!--NEWS-->
                    <li class="dropdown nav-bar-news">
                        <a href="#" data-toggle="dropdown" class="dropdown-toggle">
                            News
                            <span class="caret"></span>
                        </a>
                        <ul class="dropdown-menu mega-menu no-auto">
                                <li class="mega-menu-column">
                                    <ul>
                                        <li class="nav-header nav-header-news"><a href="/news/us-coins.html" target="_self" class="us coins" >U.S. COINS</a></li>
                                        <a href="https://www.coinworld.com/news/us-coins/fed-still-holds-21-year-surplus-of-dollar-coins" target="_self">
                                                <img src='https://www.coinworld.com/images/default-source/news/2011-presidential-dollar-coin-james-garfield-uncirculated-lead.tmb-tbhomepage.jpg?sfvrsn=b3e6a4d1_1' alt='Garfield Presidential dollar' title='2011-presidential-dollar-coin-james-garfield-uncirculated-lead'>
                                        </a>
                                        <a href="https://www.coinworld.com/news/us-coins/fed-still-holds-21-year-surplus-of-dollar-coins" target="_self">
                                            <li class="col-xs-12"><span>Fed still holds 21-year surplus of dollar coins</span></li>
                                        </a>
                                    </ul>
                                </li>
                                <li class="mega-menu-column">
                                    <ul>
                                        <li class="nav-header nav-header-news"><a href="/news/world-coins.html" target="_self" class="world coins" >WORLD COINS</a></li>
                                        <a href="https://www.coinworld.com/news/world-coins/stingray-offered-in-perth-s-deadly-dangerous-coin-series" target="_self">
                                                <img src='https://www.coinworld.com/images/default-source/news/2021-niue-stingray-coins.tmb-tbhomepage.jpg?sfvrsn=7427a6d1_1' alt='Stingray coins from Perth Mint' title='2021-niue-stingray-coins'>
                                        </a>
                                        <a href="https://www.coinworld.com/news/world-coins/stingray-offered-in-perth-s-deadly-dangerous-coin-series" target="_self">
                                            <li class="col-xs-12"><span>Stingray offered in Perth’s Deadly &amp; Dangerous coin series </span></li>
                                        </a>
                                    </ul>
                                </li>
                                <li class="mega-menu-column">
                                    <ul>
                                        <li class="nav-header nav-header-news"><a href="/news/paper-money.html" target="_self" class="paper money" >PAPER MONEY</a></li>
                                        <a href="https://www.coinworld.com/news/paper-money/bep-washington-facility-resumes-printing-of-the-100-dollar-federal-reserve-note" target="_self">
                                                <img src='https://www.coinworld.com/images/default-source/news/2017a-100d-frn-fw-ha-lead.tmb-tbhomepage.jpg?sfvrsn=fb32a6d1_1' alt='$100 Federal Reserve note' title='2017a-100d-frn-fw-ha-lead'>
                                        </a>
                                        <a href="https://www.coinworld.com/news/paper-money/bep-washington-facility-resumes-printing-of-the-100-dollar-federal-reserve-note" target="_self">
                                            <li class="col-xs-12"><span>BEP Washington facility resumes printing of the $100 Federal Reserve note</span></li>
                                        </a>
                                    </ul>
                                </li>
                                <li class="mega-menu-column">
                                    <ul>
                                        <li class="nav-header nav-header-news"><a href="/news/precious-metals.html" target="_self" class="precious metals" >PRECIOUS METALS</a></li>
                                        <a href="https://www.coinworld.com/news/precious-metals/american-eagle-platinum-coin-designs-celebrate-first-amendment" target="_self">
                                                <img src='https://www.coinworld.com/images/default-source/news/2021-w-platinum-proof-american-eagle-lead9e6ccb4011176df9aa55ff0000be2468.tmb-tbhomepage.jpg?sfvrsn=7a7ba6d1_1' alt='2021-W platinum Proof American Eagle' title='2021-w-platinum-proof-american-eagle-lead'>
                                        </a>
                                        <a href="https://www.coinworld.com/news/precious-metals/american-eagle-platinum-coin-designs-celebrate-first-amendment" target="_self">
                                            <li class="col-xs-12"><span>American Eagle platinum coin designs celebrate First Amendment</span></li>
                                        </a>
                                    </ul>
                                </li>
                                <li class="mega-menu-column">
                                    <ul>
                                        <li class="nav-header nav-header-news"><a href="/coinworld-podcast" target="_self" class="podcast" >PODCAST</a></li>
                                        <a href="https://www.coinworld.com/news/us-coins/cwpod_ep098" target="_self">
                                                <img src='https://www.coinworld.com/images/default-source/news/podcast_slider_lead_ep98.tmb-tbhomepage.jpg?sfvrsn=5dd0a7d1_1' alt='podcast_slider_lead_ep98' title='podcast_slider_lead_ep98'>
                                        </a>
                                        <a href="https://www.coinworld.com/news/us-coins/cwpod_ep098" target="_self">
                                            <li class="col-xs-12"><span>Heads or Tails: The Super Bowl “Coin”</span></li>
                                        </a>
                                    </ul>
                                </li>
                        </ul>
                    </li>
                    <!--VALUES-->
                    <li class="dropdown nav-bar-values" >
                        <a href="#" data-toggle="dropdown" class="dropdown-toggle">
                            Values
                            <span class="caret"></span>
                        </a>
                        <ul class="dropdown-menu mega-menu ">
                                    <li class="mega-menu-column mega-menu-column-big">
                                        <ul>
                                            <li class="nav-header nav-header-news">
                                                <a href="/coinvalues" style="color:black !important" target="_blank">Domestic</a>
                                            </li>
                                            <li class="col-lg-12">
                                                <!--Image should be generated dinamically-->
                                                <a href="/coinvalues/3-dollar/1857-indian-head-$3-gold"><img width="135" height="145" src="https://www.coinworld.com/content/dam/cw/coinvalues/3-dollar/indian-head-$3-gold-obverse.png" alt="Indian Head $3 Gold Obverse" /></a>
                                                <div>$75000</div>
                                                <div>Indian Head $3 Gold</div>
                                                <div>1857
                                                    <br /><a href="/coinvalues">VIEW MORE ></a></div>
                                            </li>
                                        </ul>
                                    </li>
                                    <li class="mega-menu-column">
                                        <ul>
                                            <li class="nav-header nav-header-news"><a href="/coinvalues/world-values.html" style="color:black !important">World Values</a></li>
                                            <li class="col-lg-12">
                                                <a href="https://www.coinworld.com/docs/default-source/value/06-01-20-euro-values.pdf?sfvrsn=1046f4d1_6">
                                                    <img src='https://www.coinworld.com/images/default-source/auctions-library/euro-values-june-2018.tmb-tbhomepage.png?sfvrsn=5b043b09_3' alt='euro-values-june-2018' title='euro-values-june-2018' />
                                                    </a>
                                                    <div class="foreign-values-header">06-01-20 - Euro Values</div>
                                                    <div class="foreign-values-subheader">Euro Values</div>
                                                    <div class="foreign-values-links">
                                                        <a href="https://www.coinworld.com/docs/default-source/value/06-01-20-euro-values.pdf?sfvrsn=1046f4d1_6"><b>Download PDF</b></a> <br>
                                                        <a href="/coinvalues/world-values.html">View More ></a>
                                                    </div>
                                            </li>
                                        </ul>
                                    </li>
                                    <li class="mega-menu-column">
                                        <ul>
                                            <li class="nav-header nav-header-news"><a href="/coinvalues/paper-money.html" style="color:black !important">Paper Money</a></li>
                                            <li class="col-lg-12">
                                                <a href="https://www.coinworld.com/docs/default-source/value/11-02-20-paper-money-values.pdf?sfvrsn=5c69c1d1_4">
                                                    <img src='https://www.coinworld.com/images/default-source/auctions-library/paper-money-web-april-2019.tmb-tbhomepage.png?sfvrsn=50c410d3_3' alt='Paper-Money-WEB-April-2019' title='Paper-Money-WEB-April-2019' />
                                                    </a>
                                                    <div class="foreign-values-header">11/02/20 Paper Money Values</div>
                                                    <div class="foreign-values-subheader">Paper Money Values</div>
                                                    <div class="foreign-values-links">
                                                        <a href="https://www.coinworld.com/docs/default-source/value/11-02-20-paper-money-values.pdf?sfvrsn=5c69c1d1_4"><b>Download PDF</b></a> <br>
                                                        <a href="/coinvalues/paper-money.html">View More ></a>
                                                    </div>
                                            </li>
                                        </ul>
                                    </li>
                        </ul>
                    </li>
                    <!-- MARKETPLACE  !-->
                    <li class="dropdown nav-bar-marketplace">
                        <a href="#" data-toggle="dropdown" class="dropdown-toggle" id="marketplace-item">
                            MARKETPLACE
                            <span class="badge-img"><img src="/images/default-source/icons/nav-new-icon.png"></span>
                            <span class="caret" id="marketplace-item-caret"></span>
                        </a>
                        <ul class="dropdown-menu mega-menu mega-wider-menu" id="marketplace-subitems">
                            <span style="font-size:39px;line-height:1"> <center><img src="/images/default-source/icons/marketplace-logo.png" alt="Coin" class="edit"></center></span>
                            <span style="font-size:21px;line-height:1;color: #151f50;">
                                BUY AND SELL COINS SAFELY AND WITH CONFIDENCE.
                                <a href="https://www.coinworld.market/?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav" target="_blank" style="color:green">
                                    <u><b>EXPLORE NOW!</b></u>
                                </a>
                            </span>
                            <hr>
                            <span style="font-size:21px;line-height:2;margin-left:35px;color: #151f50;">CHECK OUT COINS FOR SALE IN THESE POPULAR CATEGORIES</span>
                            <div class="row row-wider">
                                <div class="column">
                                    <a href="https://www.coinworld.market/Marketplace/Listings/SILVER-HALF_DOLLARS-KENNEDY?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav" target="_blank" style="text-decoration:none;color:black"><img src="/images/default-source/icons/kennedy-half-dollar-obverse.png" alt="Coin" class="edit"></a>
                                    <p class="font"><a href="https://www.coinworld.market/Marketplace/Listings/SILVER-HALF_DOLLARS-KENNEDY?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav" target="_blank" style="align:center;text-decoration:none;color:black">Kennedy Half Dollars</a></p>
                                    <button class="button" type="button" onclick="window.open('https://www.coinworld.market/Marketplace/Listings/SILVER-HALF_DOLLARS-KENNEDY?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav','_blank');">Shop Now</button>
                                </div>
                                <div class="column">
                                    <a href="https://www.coinworld.market/Marketplace/Listings/SILVER-NICKELS-BUFFALO?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav" target="_blank" style="text-decoration:none;color:black"><img src="/images/default-source/icons/indian-head-buffalo-5-cents-obverse.png" alt="Coin" class="edit"></a>
                                    <p class="font"><a href="https://www.coinworld.market/Marketplace/Listings/SILVER-NICKELS-BUFFALO?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav" target="_blank" style="align:center;text-decoration:none;color:black">Buffalo Nickels</a></p>
                                    <button class="button" type="button" onclick="window.open('https://www.coinworld.market/Marketplace/Listings/SILVER-NICKELS-BUFFALO?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav','_blank');">Shop Now</button>
                                </div>
                                <div class="column">
                                    <a href="https://www.coinworld.market/Marketplace/Listings/COPPERNICKEL-DOLLARS-SUSAN_B_ANTHONY?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav" target="_blank" style="text-decoration:none;color:black"><img src="/images/default-source/icons/susan-b-anthony-dollar-obverse.png" alt="Coin" class="edit"></a>
                                    <p class="font"><a href="https://www.coinworld.market/Marketplace/Listings/COPPERNICKEL-DOLLARS-SUSAN_B_ANTHONY?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav" target="_blank" style="align:center;text-decoration:none;color:black">Susan B Anthony Dollars</a></p>
                                    <button class="button" type="button" onclick="window.open('https://www.coinworld.market/Marketplace/Listings/COPPERNICKEL-DOLLARS-SUSAN_B_ANTHONY?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav','_blank');">Shop Now</button>
                                </div>
                                <div class="column">
                                    <a href="https://www.coinworld.market/Marketplace/Listings/SILVER-BULLION-AMERICAN_EAGLE?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav" target="_blank" style="text-decoration:none;color:black"><img src="/images/default-source/icons/american-silver-eagle-obverse.png" alt="Coin" class="edit"></a>
                                    <p class="font"><a href="https://www.coinworld.market/Marketplace/Listings/SILVER-BULLION-AMERICAN_EAGLE?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav" target="_blank" style="align:center;text-decoration:none;color:black">American Silver Eagles</a></p>
                                    <button class="button" type="button" onclick="window.open('https://www.coinworld.market/Marketplace/Listings/SILVER-BULLION-AMERICAN_EAGLE?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav','_blank');">Shop Now</button>
                                </div>
                                <div class="column">
                                    <a href="https://www.coinworld.market/Marketplace/Listings/GOLD-BULLION?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav" target="_blank" style="text-decoration:none;color:black"><img src="/images/default-source/icons/bullion.png" alt="Coin" class="edit"></a>
                                    <p class="font"><a href="https://www.coinworld.market/Marketplace/Listings/GOLD-BULLION?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav" target="_blank" style="align:center;text-decoration:none;color:black">Bullion</a></p>
                                    <button class="button" type="button" onclick="window.open('https://www.coinworld.market/Marketplace/Listings/GOLD-BULLION?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav','_blank');">Shop Now</button>
                                </div>
                            </div>
                            <hr>
                            <span style="font-size:21px;line-height:1;color: #151f50;"><b>NEED COIN SUPPLIES? VISIT. </b></span>
                            <span style="FONT-SIZE: 35PX;LINE-HEIGHT: 1;;color: #151f50;">
                                <b><a href="https://www.amosadvantage.com/?utm_source=coinworldcom&amp;utm_medium=referral&amp;utm_campaign=nav" style="text-decoration:none;;color: #151f50;" target="_blank"><u>AMOSADVANTAGE.COM</u></a></b>
                            </span>
                        </ul>
                    </li>
                    <script>

                        var isMobile = false; //initiate as false
                        // device detection
                        if (/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|ipad|iris|kindle|Android|Silk|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(navigator.userAgent)
                            || /1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(navigator.userAgent.substr(0, 4))) {
                            isMobile = true;
                        }
                        if (isMobile) {
                            $("#marketplace-item").attr("href", "https://www.coinworld.market/");
                            $("#marketplace-item").attr("data-toggle", null);
                            $("#marketplace-item-caret").css("display", "none");
                            $("#marketplace-subitems").css("display", "none");
                        }
                    </script>
                    <!--PORTFOLIO-->
                    <li class="dropdown nav-bar-portfolio">
                        <a href="/portfolio.html">
                            Portfolio
                        </a>
                    </li>
                    <!--PODCAST-->
                    <li class="dropdown nav-bar-portfolio">
                        <a href="/coinworld-podcast">
                            Podcast
                        </a>
                    </li>

                </ul>
            </div><!-- /.navbar-collapse -->
        </div><!-- /.container-fluid -->
    </nav>
</div>
    </div>
</div>


 </header> <main> 
<div class="row" data-sf-element="Row">
    <div id="content_C002_Col00" class="sf_colsIn col-md-9" data-sf-element="Column 1" data-placeholder-label="Column 1">    <div id='Coin_CoinWorld_728x90' style='height:90; width:100%;text-align:center;' class=''>
        <script>
    googletag.cmd.push(function () { googletag.display('Coin_CoinWorld_728x90'); });
        </script>
    </div>

<div>
    <ul class="sf-breadscrumb breadcrumb">
                <li><a href="/">HOME </a></li>
                <li><a href="/news">NEWS </a></li>
                <li><a href="/news/us-coins.html">U.S. COINS</a></li>
    </ul>
</div>



<div class="news_item" >
        <a href="/news/us-coins.html" class="US Coins">US Coins</a>
    <h1><span >Fed still holds 21-year surplus of dollar coins</span></h1>

    <ul class="news-article-info">
        <li class="text-muted news-author-sourcename">
                <span>By </span><a href="/authors/paul-gilkes.html">Paul Gilkes</a>
            , Coin World
        </li> <br />         <li class="text-muted">
            Published: Feb 16, 2021, 11 AM
        </li>
    </ul>
    <div class="news_image">
        <div>
                            <img src="https://www.coinworld.com/images/default-source/news/2011-presidential-dollar-coin-james-garfield-uncirculated-lead.jpg?sfvrsn=b3e6a4d1_0" />
                                <div class="news_summary" >
                                    The 2011 James Garfield Presidential dollar is the last issue struck by the U.S. Mint for release into general circulation.
                                        <p class="news_summary_img_author" >Images courtesy of the United States Mint</p>
                                </div>
        </div>
    </div>

    <!-- ***START PODCAST ONLY*** -->
    <!-- ***END PODCAST ONLY*** -->

		
    <div >
<p>Federal Reserve Bank and contracted security vaults have sufficient quantities of $1 coins in inventory to satisfy commerce demands for almost the next 21 years, according to the Fed&rsquo;s December 2020 report to Congress on the Presidential $1 Coin Program.</p>
<p>The totals incorporate Anthony dollars struck in circulation quality for commerce release along with Presidential dollars, but do not include the coins that the U.S. Mint has issued directly into general circulation.</p>
<p>According to the Fed&rsquo;s report, the Mint indicated that 77 million Native American dollars were issued directly into circulation in 2011 and 1.4 million in 2012. The Mint discontinued the Direct Ship Program in early 2012.</p>
<p>The Presidential $1 Coin Program began in 2007 with release of the 2007 George Washington Presidential dollar.&nbsp; </p>




<div id='Coin_CoinWorld_640x480_interrupt' style='height:480; width:640;text-align:center;' class=''>
    <script>
        googletag.cmd.push(function () { googletag.display('Coin_CoinWorld_640x480_interrupt'); });
    </script>
</div>
<p>The legislation authorizing the Native American dollar production required that, of all $1 coins produced for circulation release, 20% be Native American dollars.</p>
<h2>Dollar coin inventories</h2>
<p>According to the Fed&rsquo;s report on dollar coin inventory, $1 coin totals decreased by 41 million coins over the past year, to 1.064 billion coins as of June 30, 2020.</p>
<p>However, &ldquo;Inventories are about $996 million more than the Reserve Banks held before the start of the Presidential $1 coin program,&rdquo; according to the inventory report. </p>
<p>&ldquo;Assuming current levels of demand continue, Reserve Bank inventories will decrease slowly over time. We estimate that Reserve Banks hold sufficient $1 coin inventory to meet demand for nearly 21 years,&rdquo; the report says.</p>
<p>With Federal Reserve and contracted vaults overflowing with dollar coins on Dec. 13, 2011, then Treasury Secretary Timothy F. Geithner suspended circulation production and release of Presidential dollars, and Native American dollar coins as well.</p>
<p>The 2011 James A. Garfield Presidential dollar was only the 20th of 40 Presidential dollars produced for the program but the last executed for circulation release.</p>
<p>Starting with the Chester Arthur Presidential dollar and the Native American dollar of 2012, dollar coins produced in circulation quality at the Denver and Philadelphia Mints were offered as numismatic products only, at premiums above face value, in bags, rolls and boxes. None are officially ordered for circulation. </p>
<p>Circulation-quality Presidential or Native American dollars entering circulation since 2012 have likely been put there through a collector&rsquo;s release of unneeded or excess holdings.</p>
<p>The last Presidential dollar struck in circulation quality as a numismatic product is the 2020 George H.W. Bush Presidential dollar.</p>
<p>The original Presidential $1 Coin Program ended in 2016 with the Ronald Reagan Presidential dollar.</p>
<p>The Bush dollar was added to the program under an extension authorized by provisions of Public Law 116-112, signed by President Trump on Jan. 27, 2020.</p>
<table border="0" cellpadding="0" cellspacing="0" width="553">
    <colgroup><col width="61" /> <col width="99" /> <col width="50" /> <col width="112" /> <col width="98" /> <col width="133" /> </colgroup>
    <tbody>
        <tr height="20">
            <td colspan="6" style="width: 553px; height: 20px; text-align: center;"><strong>U.S. $1 coins</strong></td>
        </tr>
        <tr height="20">
            <td rowspan="2" style="width: 61px; height: 59px; text-align: center;"><strong>Quarter</strong></td>
            <td style="width: 99px; text-align: center;">1</td>
            <td style="width: 50px; text-align: center;">&nbsp;2</td>
            <td style="width: 112px; text-align: center;">3&nbsp;</td>
            <td style="width: 98px; text-align: center;">4&nbsp;</td>
            <td style="width: 133px; text-align: center;"><strong><br />
            </strong></td>
        </tr>
        <tr height="39">
            <td style="width: 99px; height: 39px; text-align: center;"><strong>Beginning RB inventory</strong></td>
            <td style="width: 50px; text-align: center;"><strong>Mint orders</strong></td>
            <td style="width: 112px; text-align: center;"><strong>RB receipts from circulation</strong></td>
            <td style="width: 98px; text-align: center;"><strong>RB payments to circulation</strong></td>
            <td style="width: 133px; text-align: center;"><strong>Ending RB inventory 1+2+3&minus;4</strong></td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q1/2010</td>
            <td style="width: 99px; text-align: center;">878</td>
            <td style="width: 50px; text-align: center;">89</td>
            <td style="width: 112px; text-align: center;">108</td>
            <td style="width: 98px; text-align: center;">120</td>
            <td style="width: 133px; text-align: center;">954</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q2/2010</td>
            <td style="width: 99px; text-align: center;">954</td>
            <td style="width: 50px; text-align: center;">72</td>
            <td style="width: 112px; text-align: center;">92</td>
            <td style="width: 98px; text-align: center;">105</td>
            <td style="width: 133px; text-align: center;">1,013</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q3/2010</td>
            <td style="width: 99px; text-align: center;">1,013</td>
            <td style="width: 50px; text-align: center;">88</td>
            <td style="width: 112px; text-align: center;">96</td>
            <td style="width: 98px; text-align: center;">123</td>
            <td style="width: 133px; text-align: center;">1,074</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q4/2010</td>
            <td style="width: 99px; text-align: center;">1,074</td>
            <td style="width: 50px; text-align: center;">96</td>
            <td style="width: 112px; text-align: center;">97</td>
            <td style="width: 98px; text-align: center;">130</td>
            <td style="width: 133px; text-align: center;">1,137</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q1/2011</td>
            <td style="width: 99px; text-align: center;">1,137</td>
            <td style="width: 50px; text-align: center;">86</td>
            <td style="width: 112px; text-align: center;">101</td>
            <td style="width: 98px; text-align: center;">116</td>
            <td style="width: 133px; text-align: center;">1,208</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q2/2011</td>
            <td style="width: 99px; text-align: center;">1,208</td>
            <td style="width: 50px; text-align: center;">88</td>
            <td style="width: 112px; text-align: center;">101</td>
            <td style="width: 98px; text-align: center;">124</td>
            <td style="width: 133px; text-align: center;">1,273</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q3/2011</td>
            <td style="width: 99px; text-align: center;">1,273</td>
            <td style="width: 50px; text-align: center;">92</td>
            <td style="width: 112px; text-align: center;">129</td>
            <td style="width: 98px; text-align: center;">129</td>
            <td style="width: 133px; text-align: center;">1,365</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q4/2011</td>
            <td style="width: 99px; text-align: center;">1,365</td>
            <td style="width: 50px; text-align: center;">95</td>
            <td style="width: 112px; text-align: center;">103</td>
            <td style="width: 98px; text-align: center;">143</td>
            <td style="width: 133px; text-align: center;">1,420</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q1/2012</td>
            <td style="width: 99px; text-align: center;">1,420</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">86</td>
            <td style="width: 98px; text-align: center;">72</td>
            <td style="width: 133px; text-align: center;">1,434</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q2/2012</td>
            <td style="width: 99px; text-align: center;">1,434</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">58</td>
            <td style="width: 98px; text-align: center;">60</td>
            <td style="width: 133px; text-align: center;">1,432</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q3/2012</td>
            <td style="width: 99px; text-align: center;">1,432</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">60</td>
            <td style="width: 98px; text-align: center;">52</td>
            <td style="width: 133px; text-align: center;">1,440</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q4/2012</td>
            <td style="width: 99px; text-align: center;">1,440</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">50</td>
            <td style="width: 98px; text-align: center;">62</td>
            <td style="width: 133px; text-align: center;">1,428</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q1/2013</td>
            <td style="width: 99px; text-align: center;">1,428</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">54</td>
            <td style="width: 98px; text-align: center;">60</td>
            <td style="width: 133px; text-align: center;">1,422</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q2/2013</td>
            <td style="width: 99px; text-align: center;">1,422</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">53</td>
            <td style="width: 98px; text-align: center;">66</td>
            <td style="width: 133px; text-align: center;">1,409</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q3/2013</td>
            <td style="width: 99px; text-align: center;">1,409</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">50</td>
            <td style="width: 98px; text-align: center;">74</td>
            <td style="width: 133px; text-align: center;">1,385</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q4/2013</td>
            <td style="width: 99px; text-align: center;">1,385</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">49</td>
            <td style="width: 98px; text-align: center;">55</td>
            <td style="width: 133px; text-align: center;">1,379</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q1/2014</td>
            <td style="width: 99px; text-align: center;">1,379</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">49</td>
            <td style="width: 98px; text-align: center;">50</td>
            <td style="width: 133px; text-align: center;">1,378</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q2/2014</td>
            <td style="width: 99px; text-align: center;">1,378</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">50</td>
            <td style="width: 98px; text-align: center;">70</td>
            <td style="width: 133px; text-align: center;">1,358</td>
        </tr>
        <tr height="19">
            <td style="width: 61px; height: 19px; text-align: center;">Q3/2014</td>
            <td style="width: 99px; text-align: center;">1,358</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">54</td>
            <td style="width: 98px; text-align: center;">54</td>
            <td style="width: 133px; text-align: center;">1,358</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q4/2014</td>
            <td style="width: 99px; text-align: center;">1,358</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">49</td>
            <td style="width: 98px; text-align: center;">66</td>
            <td style="width: 133px; text-align: center;">1,341</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q1/2015</td>
            <td style="width: 99px; text-align: center;">1,341</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">48</td>
            <td style="width: 98px; text-align: center;">54</td>
            <td style="width: 133px; text-align: center;">1,335</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q2/2015</td>
            <td style="width: 99px; text-align: center;">1,335</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">44</td>
            <td style="width: 98px; text-align: center;">58</td>
            <td style="width: 133px; text-align: center;">1,321</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q3/2015</td>
            <td style="width: 99px; text-align: center;">1,321</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">48</td>
            <td style="width: 98px; text-align: center;">67</td>
            <td style="width: 133px; text-align: center;">1,302</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q4/2015</td>
            <td style="width: 99px; text-align: center;">1,302</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">46</td>
            <td style="width: 98px; text-align: center;">55</td>
            <td style="width: 133px; text-align: center;">1,293</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q1/2016</td>
            <td style="width: 99px; text-align: center;">1,293</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">47</td>
            <td style="width: 98px; text-align: center;">52</td>
            <td style="width: 133px; text-align: center;">1,288</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q2/2016</td>
            <td style="width: 99px; text-align: center;">1,288</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">40</td>
            <td style="width: 98px; text-align: center;">52</td>
            <td style="width: 133px; text-align: center;">1,276</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q3/2016</td>
            <td style="width: 99px; text-align: center;">1,276</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">45</td>
            <td style="width: 98px; text-align: center;">58</td>
            <td style="width: 133px; text-align: center;">1,263</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q4/2016</td>
            <td style="width: 99px; text-align: center;">1,263</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">45</td>
            <td style="width: 98px; text-align: center;">55</td>
            <td style="width: 133px; text-align: center;">1,254</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q1/2017</td>
            <td style="width: 99px; text-align: center;">1,254</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">46</td>
            <td style="width: 98px; text-align: center;">58</td>
            <td style="width: 133px; text-align: center;">1,241</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q2/2017</td>
            <td style="width: 99px; text-align: center;">1,241</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">42</td>
            <td style="width: 98px; text-align: center;">66</td>
            <td style="width: 133px; text-align: center;">1,217</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q3/2017</td>
            <td style="width: 99px; text-align: center;">1,217</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">46</td>
            <td style="width: 98px; text-align: center;">64</td>
            <td style="width: 133px; text-align: center;">1,199</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q4/2017</td>
            <td style="width: 99px; text-align: center;">1,199</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">44</td>
            <td style="width: 98px; text-align: center;">60</td>
            <td style="width: 133px; text-align: center;">1,183</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q1/2018</td>
            <td style="width: 99px; text-align: center;">1,183</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">41</td>
            <td style="width: 98px; text-align: center;">59</td>
            <td style="width: 133px; text-align: center;">1,164</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q2/2018</td>
            <td style="width: 99px; text-align: center;">1,164</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">44</td>
            <td style="width: 98px; text-align: center;">53</td>
            <td style="width: 133px; text-align: center;">1,155</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q3/2018</td>
            <td style="width: 99px; text-align: center;">1,155</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">45</td>
            <td style="width: 98px; text-align: center;">58</td>
            <td style="width: 133px; text-align: center;">1,143</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q4/2018</td>
            <td style="width: 99px; text-align: center;">1,143</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">42</td>
            <td style="width: 98px; text-align: center;">64</td>
            <td style="width: 133px; text-align: center;">1,121</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q1/2019</td>
            <td style="width: 99px; text-align: center;">1,121</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">45</td>
            <td style="width: 98px; text-align: center;">52</td>
            <td style="width: 133px; text-align: center;">1,114</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q2/2019</td>
            <td style="width: 99px; text-align: center;">1,114</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">41</td>
            <td style="width: 98px; text-align: center;">50</td>
            <td style="width: 133px; text-align: center;">1,105</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q3/2019</td>
            <td style="width: 99px; text-align: center;">1,105</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">43</td>
            <td style="width: 98px; text-align: center;">49</td>
            <td style="width: 133px; text-align: center;">1,099</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q4/2019</td>
            <td style="width: 99px; text-align: center;">1,099</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">43</td>
            <td style="width: 98px; text-align: center;">63</td>
            <td style="width: 133px; text-align: center;">1,079</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q1/2020</td>
            <td style="width: 99px; text-align: center;">1,079</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">42</td>
            <td style="width: 98px; text-align: center;">43</td>
            <td style="width: 133px; text-align: center;">1,078</td>
        </tr>
        <tr height="20">
            <td style="width: 61px; height: 20px; text-align: center;">Q2/2020</td>
            <td style="width: 99px; text-align: center;">1,078</td>
            <td style="width: 50px; text-align: center;">0</td>
            <td style="width: 112px; text-align: center;">15</td>
            <td style="width: 98px; text-align: center;">29</td>
            <td style="width: 133px; text-align: center;">1,064</td>
        </tr>
        <tr height="39">
            <td colspan="6" style="width: 553px; height: 39px; text-align: left;">Quarterly Reserve Bank (RB) $1 coin inventories, Mint orders, receipts, and payments, all in millions of dollars.</td>
        </tr>
    </tbody>
</table>
<br />
<br />
<p><strong>Connect with Coin World:&nbsp;&nbsp;</strong><br />
<a href="http://www.coinworld.com/contact-us/enewsletters.html">Sign up for our free eNewsletter<br />
</a><a href="http://directory.coinworld.com/">Access our Dealer Directory&nbsp;&nbsp;<br />
</a><a href="https://www.facebook.com/coinworld">Like us on Facebook</a>&nbsp;&nbsp;<br />
<a href="https://twitter.com/coinworld">Follow us on Twitter</a></p>
    </div>


    <hr />
        <div>
            <div><div class="title-featured"><div class="text title"><p>MORE RELATED ARTICLES</p></div></div><div class="breakline-slash"><div class="breakline"></div></div></div>
        </div>
        <div class="related-articles">
            <div class="parsys related-parsys col-xs-12">
                    <div xk-section="v1" class="parbase link article-excerpt base article-excerpt-related-linns section reference article-excerpt-related xpress-link xk-component xk-section-base ng-scope col-xs-12 col-sm-12 col-md-4">
                        <div class="article-excerpt">
                                <a href="https://www.coinworld.com/news/precious-metals/failure-or-success-collecting-presidential-dollars.html" class="big-img"><img src="https://www.coinworld.com/images/default-source/news/pres-dollar-washington-lead.tmb-thumnail-4.jpg?sfvrsn=f37cb908_2"></a>
                            <p class="category"><a href="/news/us-coins.html" class="US Coins">US Coins</a></p>
                            <p class="date_linns">Feb 17, 2017, 6 AM</p>
                            <h4><a href="https://www.coinworld.com/news/precious-metals/failure-or-success-collecting-presidential-dollars.html" class="heading">The Presidential dollar series: Failure or success? </a></h4>
                        </div>
                    </div>
                    <div xk-section="v1" class="parbase link article-excerpt base article-excerpt-related-linns section reference article-excerpt-related xpress-link xk-component xk-section-base ng-scope col-xs-12 col-sm-12 col-md-4">
                        <div class="article-excerpt">
                                <a href="https://www.coinworld.com/news/precious-metals/presidential-dollar-program-target-of-multipl.html" class="big-img"><img src="https://www.coinworld.com/images/default-source/news/1_hayes_merged_1_1.tmb-thumnail-4.jpg?sfvrsn=680115a4_2"></a>
                            <p class="category"><a href="/news/us-coins.html" class="US Coins">US Coins</a></p>
                            <p class="date_linns">Aug 11, 2011, 8 PM</p>
                            <h4><a href="https://www.coinworld.com/news/precious-metals/presidential-dollar-program-target-of-multipl.html" class="heading">Presidential dollar program target of multiple House actions</a></h4>
                        </div>
                    </div>
                    <div xk-section="v1" class="parbase link article-excerpt base article-excerpt-related-linns section reference article-excerpt-related xpress-link xk-component xk-section-base ng-scope col-xs-12 col-sm-12 col-md-4">
                        <div class="article-excerpt">
                                <a href="https://www.coinworld.com/news/precious-metals/fed-presidential-1-inventory-tops-1-2-billion.html" class="big-img"><img src="https://www.coinworld.com/images/default-source/news/2011dollars_merged_1.tmb-thumnail-4.jpg?sfvrsn=74b5eab6_2"></a>
                            <p class="category"><a href="/news/us-coins.html" class="US Coins">US Coins</a></p>
                            <p class="date_linns">Jul 10, 2011, 8 PM</p>
                            <h4><a href="https://www.coinworld.com/news/precious-metals/fed-presidential-1-inventory-tops-1-2-billion.html" class="heading">Fed Presidential $1 inventory tops 1.2 billion</a></h4>
                        </div>
                    </div>
            </div>
        </div>
    <h1>Community Comments</h1>
    <div id="disqus_thread"></div>
<script type="text/javascript">

    /* * * CONFIGURATION VARIABLES * * */
    var disqus_shortname = 'coinworld';
    var disqus_title = 'Fed still holds 21-year surplus of dollar coins';
    var disqus_url = '';
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>
    Please enable JavaScript to view the
    <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a>
</noscript> 
</div>
    </div>
    <div id="content_C002_Col01" class="sf_colsIn col-md-3" data-sf-element="Column 2" data-placeholder-label="Column 2">    <div id='Coin_CoinWorld_300x250_exp' style='height:250; width:300;text-align:center;' class=''>
        <script>
    googletag.cmd.push(function () { googletag.display('Coin_CoinWorld_300x250_exp'); });
        </script>
    </div>


<div >
    <div ><div class="title-featured"><div class="text title"><p>Headlines</p></div></div><div class="breakline-slash"><div class="breakline"></div></div></div>    

</div>
<div>
    <ul class="list-unstyled">

                <li >
                    <div class="row col-xs-12 row-adjustment">

                        <a href="/news/us-coins.html" class="US Coins">US Coins</a>
                        <span class="text-muted text-muted-amos">Feb 15, 2021, 8 PM</span>
                    </div>
                    <h3 class="headlines_title"><a  href="/news/us-coins/bullion-coin-orders-rise-at-us-mint-with-silver-market-activity">Bullion coin orders spike at U.S. Mint with silver market activity</a></h3>
                    <hr />
                </li>
                <li >
                    <div class="row col-xs-12 row-adjustment">

                        <a href="/news/world-coins.html" class="World Coins">World Coins</a>
                        <span class="text-muted text-muted-amos">Feb 15, 2021, 8 PM</span>
                    </div>
                    <h3 class="headlines_title"><a  href="/news/world-coins/stingray-offered-in-perth-s-deadly-dangerous-coin-series">Stingray offered in Perth’s Deadly &amp; Dangerous coin series </a></h3>
                    <hr />
                </li>
                <li >
                    <div class="row col-xs-12 row-adjustment">

                        <a href="/news/us-coins.html" class="US Coins">US Coins</a>
                        <span class="text-muted text-muted-amos">Feb 15, 2021, 8 PM</span>
                    </div>
                    <h3 class="headlines_title"><a  href="/news/us-coins/stellar-18th-century-half-dimes-headline-legend-regency-auction-43">Stellar 18th century half dimes headline Legend Regency Auction 43</a></h3>
                    <hr />
                </li>
                <li >
                    <div class="row col-xs-12 row-adjustment">

                        <a href="/news/paper-money.html" class="Paper Money">Paper Money</a>
                        <span class="text-muted text-muted-amos">Feb 15, 2021, 1 PM</span>
                    </div>
                    <h3 class="headlines_title"><a  href="/news/paper-money/bep-washington-facility-resumes-printing-of-the-100-dollar-federal-reserve-note">BEP Washington facility resumes printing of the $100 Federal Reserve note</a></h3>
                    <hr />
                </li>
    </ul>
</div>    <div id='Coin_CoinWorld_300x600' style='height:600; width:300;text-align:center;' class=''>
        <script>
    googletag.cmd.push(function () { googletag.display('Coin_CoinWorld_300x600'); });
        </script>
    </div>


<div>
	<div class="cnct-header">
		<img src="/ResourcePackages/Bootstrap/assets/dist/images/cw-connect.jpg">
	</div>
	<a href="https://www.facebook.com/CoinWorld/" target="_blank">
		<div class="cnct-facebook">
			<img src="/ResourcePackages/Bootstrap/assets/dist/images/lsn-facebook.jpg">
		</div>
	</a>
	<a href="https://twitter.com/coinworld" target="_blank">
		<div class="cnct-twitter">
			<img src="/ResourcePackages/Bootstrap/assets/dist/images/lsn-twitter.jpg">
		</div>
	</a>
	<a href="https://www.instagram.com/coinworld/" target="_blank">
		<div class="cnct-instagram">
			<img src="/ResourcePackages/Bootstrap/assets/dist/images/lsn-instagram.jpg">
		</div>
	</a>
	<a href="https://www.youtube.com/user/CoinWorldMag?&ab_channel=CoinWorld" target="_blank">
		<div class="cnct-youtube">
			<img src="/ResourcePackages/Bootstrap/assets/dist/images/lsn-youtube.jpg">
		</div>
	</a>
	<a href="https://secure.amospublishing.com/enewsletters/coin-world" target="_blank">
		<div class="cnct-signup">
			<img src="/ResourcePackages/Bootstrap/assets/dist/images/signup.jpg">
		</div>
	</a>     
</div>
    <div id='Coin_CoinWorld_300x250' style='height:250; width:100%;text-align:center;' class=''>
        <script>
    googletag.cmd.push(function () { googletag.display('Coin_CoinWorld_300x250'); });
        </script>
    </div>


    </div>
</div>
 </main> <footer> 
<div class="row" data-sf-element="Row">
    <div id="footer_TD78F3F4A068_Col00" class="sf_colsIn col-md-12" data-sf-element="Column 1" data-placeholder-label="Column 1">
<div >
    <div ><div class="linns_footer_bg qsitemap"><ul class="nav nav-sitemap"><li><div class="newsletter-headline"><div class="design-text text parbase base newsletter-textfield xk-text xk-component xk-section-base ng-scope" xk-section="v1"><p>SUBSCRIBE TO COINWORLD</p></div></div><div class="newsletter-footer"><div class="single-field-form parbase newsletter base lsn-newsletter-box xpress-single-field-form xk-component xk-section-base ng-scope" xk-section="v1"><div class="subscribe clearfix"><a class="btn btn_left btn-default" href="/contact-us/subscribe.html">GET THE MAGAZINE</a>
 <a class="btn btn_right btn-default" href="https://secure.amospublishing.com/enewsletters/coin-world/" target="_blank">FREE NEWSLETTER</a>
 </div></div></div></li><li><div class="text-content"><p>Follow Us</p></div><div class="followus"><ul><li><a href="https://www.facebook.com/coinworld" target="_blank"></a></li><li><a href="https://twitter.com/coinworld" target="_blank"></a></li><li><a href="https://plus.google.com/+CoinWorldOnline/posts" target="_blank"></a></li><li><a href="https://www.youtube.com/user/CoinWorldMag" target="_blank"></a></li></ul></div></li></ul><ul class="nav nav-sitemap"><li><strong>TOPICS</strong>
 <ul class="nav nav-stacked"><li><a class="sub" href="/news/us-coins.html" target="_self">U.S. Coins</a></li><li><a class="sub" href="/news/world-coins.html" target="_self">World Coins</a></li><li><a class="sub" href="/news/paper-money.html" target="_self">Paper Money</a></li><li><a class="sub" href="/news/precious-metals.html" target="_self">Precious Metals</a></li><li><a class="sub" href="/coinworld-podcast" target="_self">FREE Weekly Podcast</a></li></ul></li><li><strong>VALUES</strong>
 <ul class="nav nav-stacked"><li><a class="sub" href="/coinvalues.html" target="_blank">Domestic</a></li><li><a class="sub" href="/coinvalues/foreign.html" target="_blank">Foreign</a></li><li><a class="sub" href="/coinvalues/paper-money.html" target="_blank">Paper Money</a></li></ul></li><li><strong>MARKETPLACE</strong>
 <ul class="nav nav-stacked"><li><a class="sub" href="https://www.amosadvantage.com/scottonline/popup_cat.asp?Tab=coin" target="_blank">Supplies</a></li><li><a class="sub" href="https://www.amosadvantage.com/scottonline/popup_cat_sub.asp?Tab=coin&amp;subcategory=reference+books" target="_blank">Books</a></li><li><a class="sub" href="/marketplace/classifieds.html" target="_self">Classifieds</a></li><li><a class="sub" href="http://directory.coinworld.com/" target="_blank">Dealer directory</a></li><li><a class="sub" href="/calendar.html" target="_self">Events/Calendar</a></li><li><a class="sub" href="https://www.coinworld.market" target="_blank">Buy &amp; Sell Coins Online at the Coin World Marketplace</a></li></ul></li><li><strong>THE PUBLICATION</strong>
 <ul class="nav nav-stacked"><li><a class="sub" href="/contact-us/subscribe.html" target="_self">Subscribe</a></li><li><a class="sub" href="#" id="lnkAccessDigitalEdition" target="_blank">Access the Digital Edition</a></li></ul></li><li><strong>THE RELATIONSHIPS</strong>
 <ul class="nav nav-stacked"><li><a class="sub" href="/contact-us/customerService.html" target="_self">Customer Service</a></li><li><a class="sub" href="/contact-us/subscribe.html" target="_self">Subscribe - Publication</a></li><li><a class="sub" href="/contact-us/enewsletters.html" target="_self">Subscribe - eNewsletters</a></li><li><a class="sub" href="/contact-us/editorialStaff.html" target="_self">Editorial Staff</a></li><li><a class="sub" href="/contact-us/salesStaff.html" target="_self">Sales Staff</a></li><li><a class="sub" href="/contact-us/advertising.html" target="_self">Advertising</a></li></ul></li><li><strong>THE SECTIONS</strong>
 <ul class="nav nav-stacked"><li><a class="sub" href="https://secure.amospublishing.com/Calendar/" target="_self">Add an Event/Calendar Listing</a></li><li><a class="sub" href="https://www.amosadvantage.com/scottonline/popup_cat.asp?Tab=coin" target="_self">Coin Supplies</a></li><li><a class="sub" href="/coinvalues.html" target="_self">Coin Values</a></li><li><a class="sub" href="/content/cw/global/en_us/numismatic/collector-basics" target="_self">Collector Basics</a></li><li><a class="sub" href="http://directory.coinworld.com/" target="_self">Dealer Directory</a></li><li><a class="sub" href="https://www.amosadvantage.com/scottonline/popup_cat.asp?Tab=coin&amp;a=b" target="_self">Marketplace</a></li><li><a class="sub" href="https://secure.amospublishing.com/customerservice/advertising/classentry.asp" target="_self">Place a Classified Ad</a></li><li><a class="sub" href="/portfolio.html" target="_self">Portfolio</a></li><li><a class="sub" href="/videos.html" target="_self">Videos</a></li></ul></li></ul><ul class="nav nav-sitemap nav-logos"><li><a href="https://www.zillionsofstamps.com/" target="_blank"><img src="/images/default-source/icons/footer-logo-2.png" /></a></li><li><a href="http://www.linns.com/" target="_blank"><img src="/images/default-source/icons/footer-logo-3.png" /></a></li><li><a href="http://www.amosadvantage.com/" target="_blank"><img src="/images/default-source/icons/footer-logo-6.png" /></a></li><li><a href="http://www.scottonline.com/" target="_blank"><img src="/images/default-source/icons/footer-logo-5.png" /></a></li></ul><ul class="footer-row4"><li><a href="/community.html" target="_blank">COMMUNITY</a> <span>|</span> <a href="/community/events.html" target="_blank">EVENTS</a></li><li><a href="/shop.html" target="_blank">Shop</a> <span>|</span> <a href="/contact-us.html" target="_blank">Contact Us</a> <span>|</span> <a href="/privacy-policy.html" target="_blank">Privacy Policy</a> <span>|</span> <a href="/sitemap.html" target="_blank">Sitemap</a></li><li><span>&copy; 2021 Amos Media Company. All rights reserved</span></li></ul><ul><li><div style="height:5px;text-align:center;background-color:#ffffff;"></div></li></ul></div></div>    

</div>
    </div>
</div>
<div class="row" data-sf-element="Row">
    <div id="footer_TD78F3F4A020_Col00" class="sf_colsIn col-md-12" data-sf-element="Column 1" data-placeholder-label="Column 1">
<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":null,"theme":"light-bottom"};
</script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->
<script>
//https://digital.olivesoftware.com/Olive/ODN/CoinWorld?a=b
$("#lnkAccessDigitalEdition").attr("href", "http://reader.coinworld.com/reader.aspx?_f=cw&_cd=" + (new Date()).getTime());
$("#lnkAccessDigitalEditionhd").attr("href", "http://reader.coinworld.com/reader.aspx?_f=cw&_cd=" + (new Date()).getTime());
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5788fee369fd3a6b"></script>
<script type="text/javascript">
(function() {
 function deleteCookie(cookieName) {
        document.cookie = cookieName + '=;expires=Mon Jan 01 1900 00:00:00 ; path=/';
 }

 function loadAndTrack(canTrack) {
  if (!canTrack) {
   deleteCookie('_ga');
   deleteCookie('_gat');
   deleteCookie('_gid');
   return;
  }
  
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15818594-1', 'auto');
  ga('send', 'pageview');
 }

 if (window.TrackingConsentManager) {
  TrackingConsentManager.addEventListener('ConsentChanged', loadAndTrack);
  loadAndTrack(TrackingConsentManager.canTrackCurrentUser());
 }
 else {
  loadAndTrack(true);
 }
})();
</script>
    </div>
</div>
 </footer> </div> <script src="/ResourcePackages/Bootstrap/assets/dist/js/project.min.js" type="text/javascript"></script><script src="/ResourcePackages/Bootstrap/assets/dist/js/quantum.js" type="text/javascript"></script><script src="/clientlibs/scripts/account.min.js" type="text/javascript"></script><script src="/Frontend-Assembly/Telerik.Sitefinity.Frontend.Search/Mvc/Scripts/SearchBox/Search-box.js?package=Bootstrap" type="text/javascript"></script> </body> </html>